<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/html">
<head     prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"
>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <link rel="alternate" type="application/rss+xml" title="TeamRock News" href="http://teamrock.com/teamrock/news/feed"/>

    <title>Amazon UK reveal live music deals for Prime members - TeamRock</title>

        <!--- SEO -->
<meta name="title" content="Amazon UK reveal live music deals for Prime members"/>
<meta name="description" content="Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats."/>
<link rel="canonical" href="http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members"/>
<meta name="thumbnail" content="https://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=640"/>

        <!--- OG --->
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members" />
<meta property="og:site_name" content="TeamRock" />

<meta property="og:title" content="Amazon UK reveal live music deals for Prime members" />
<meta property="og:description" content="Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats." />
<meta property="og:image" content="http://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=1280" />
<meta property="og:image:secure_url" content="https://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=1280" />
<meta property="article:modified_time" content="2017-03-28 15:52:50" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2017-03-28 15:50:00" />
<meta property="article:publisher" content="teamrockofficial"/>
        <!--- Google+ -->
<link rel="author" href="https://plus.google.com/+weareteamrock/"/>
<link rel="publisher" href="https://plus.google.com/+weareteamrock/"/>
<meta itemprop="name"
      content="Amazon UK reveal live music deals for Prime members">
<meta itemprop="description"
      content="Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats.">
<meta itemprop="image"
      content="https://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=1280">


        <!--- Twitter -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@teamrockbelong">
<meta name="twitter:creator" content="@teamrockbelong">
<meta name="twitter:title" content="Amazon UK reveal live music deals for Prime members">
<meta name="twitter:description" content="Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats.">
<meta name="twitter:image:src" content="https://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=640">

        <!-- Schema.org --->
<script type="application/ld+json" id="google-javascript">
    {
        "@context": "http://schema.org",
        "@type": "news",
        "description": "Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats.",
        "url": "http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members",
        "publisher": {
            "@type": "Organization",
            "name": "TeamRock",
            "logo": "http://teamrock.com/bundles/teamrockapp/images/amaryllis/metadata/teamrock-share-logo.jpg"
        },
        "headline": "Amazon UK reveal live music deals for Prime members",
        "image": "https://assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=1280",
        "datePublished": "2017-03-28 15:50:00"
    }

</script>

    <meta property="fb:app_id" content="166743600155602"/>
    <meta property="fb:admins" content="100001913649992"/>
    <meta name="copyright" content="Copyright 2017 Team Rock Limited. All rights reserved."/>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- Favicons -->
    <link rel="shortcut icon" href="/bundles/teamrockapp/images/amaryllis/tr-favicon.ico"
          type="image/x-icon"/>
    <link rel="apple-touch-icon-precomposed"
          href="/bundles/teamrockapp/images/amaryllis/tr-favicon-152.png"/>
    <meta name="msapplication-TileColor" content='#333333'/>
    <meta name="msapplication-TileImage"
          content="/bundles/teamrockapp/images/amaryllis/tr-favicon-144.png"/>

    <!--- Fonts -->
    <link
        href="//fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic|Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Nobile"
        rel="stylesheet" type="text/css">

    <!--- CSS --->
    <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet"
          integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" type="text/css" rel="stylesheet"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.1/animate.min.css" type="text/css" rel="stylesheet"/>
    <link href="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/css/amaryllis/amaryllis.min.css" type="text/css" rel="stylesheet"/>
    
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-49681863-1');
    ga('create', 'UA-49681863-18', 'auto', 'universal');

    ga('send', 'pageview');
    var contentData = {};


    var articleContainer = document.getElementsByClassName('article');

    if (articleContainer.length > 0) {
        alert(articleContainer[0].data('content-identifier'));
        contentData = {
            'dimension1': articleContainer[0].data('content-identifier'),
            'dimension2': $("body").data('site-code')
        };
    }

    ga('universal.send', 'pageview', contentData);

    var trackOutboundLink = function(url) {
        ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                function () {
                    document.location = url;
                }
        });
    }
</script>    
    
            <!-- Begin Kiosked -->
        <script defer src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11433&site=11806" type="text/javascript"></script>
    <!-- End Kiosked -->

    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {
            "message": "We use cookies to ensure you get the best experience on our website",
            "dismiss": "Got it!",
            "learnMore": "More info",
            "link": "http://www.teamrock.com/privacy-policy?ns_source=global&ns_mchannel=desktop&ns_campaign=cookie-consent-tracking&ns_linkname=privacy",
            "theme": "//dabu6o94ci7p8.cloudfront.net/AM-SA-251/css/amaryllis/amaryllis.min.css"
        };
    </script>

    <script defer src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" type="text/javascript"></script>
    <!-- End Cookie Consent plugin -->

</head>
<body       data-ga-analytics="UA-49681863-1" data-ga-universal="UA-49681863-18"
      data-sitec-code="TR" class="skin-active">

      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8FMW7"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-K8FMW7');</script>
      <!-- End Google Tag Manager -->

<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

<script type='text/javascript'>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</script>

<a href="#main-content" class="sr-only sr-only-focusable">Skip to main content</a>

    <nav class="main-nav clearfix">

    <div class="container-fluid">

        <div class="row">
            <div class="col-xs-12 clearfix">

                <div class="main-nav-container">

                    <div id="main-nav-left">

                        <a href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=main-logo&amp;ns_type=hidden"
                           class="logo">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead.png" alt="TeamRock.com logo" title="TeamRock.com"
                                 class="hidden-xs hidden-sm visible-md visible-lg">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead-square.png" alt="TeamRock.com logo"
                                 title="TeamRock.com" class="visible-xs visible-sm hidden-md hidden-lg">
                        </a>

                        <div class="main-nav-sections-container">

                            <div class="main-nav-sections clearfix">

                                <ul>
                                    <li class="dropdown">
                                        <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                           aria-expanded="false">CHANNELS <span class="caret"></span></a>
                                        <ul id="channels-dropdown"
                                            class="dropdown-menu main-nav-dropdown channels-dropdown">
                                                                                            <li>
                                                    <a
                                                        id="channel-teamrock" class="channel-link"
                                                        href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=TeamRock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-teamrock.png"
                                                            alt="TeamRock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-classic-rock" class="channel-link"
                                                        href="/classic-rock?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Classic+Rock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-classic-rock.png"
                                                            alt="Classic Rock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-metal-hammer" class="channel-link"
                                                        href="/metal-hammer?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Metal+Hammer&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-metal-hammer.png"
                                                            alt="Metal Hammer Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-prog" class="channel-link"
                                                        href="/prog?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Prog&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-prog.png"
                                                            alt="Prog Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-blues" class="channel-link"
                                                        href="/blues?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Blues&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-blues.png"
                                                            alt="Blues Logo">
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </li>
                                </ul>

                            </div><!-- / .main-nav-sections -->

                        </div><!-- / .main-nav-sections-container -->

                    </div><!-- / #main-nav-left -->


                    <div id="main-nav-right" class="main-nav-sections">

                        <ul>
                            <li><a class="btn btn-link popout popout-with-ad" href="/radio/player?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=listen&amp;ns_type=hidden"><span>Listen&nbsp;</span><i
                                        class="fa fa-volume-up"></i></a></li>
                                                            <li><a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a></li>
                                <li><a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a></li>
                                                    </ul>

                    </div><!-- / .main-nav-right -->

                </div><!-- / .main-nav-container -->

            </div>

        </div><!-- / .row -->

    </div><!-- / .container-fluid -->

</nav><!-- / .main-nav -->

<div id="secondary-nav-container">
    <div id="primary-search">

        <button type="button" id="primary-search-close" class="btn btn-link"><i class="fa fa-times fa-2x"></i></button>

        <div class="row">

            <div class="col-xs-4">
                Search TeamRock.com <i class="fa fa-long-arrow-right"></i>
            </div>

            <div class="col-xs-6">
                <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>
            </div>

        </div>

    </div>
    <nav id="secondary-nav">

        <div class="container-fluid">

            <div class="row">

                <div class="col-xs-12 clearfix">

                    <div id="secondary-nav-sm" class="main-nav-sections clearfix">
                        <ul>
                            <li>
                                <a id="nav-bars" class="main-nav-icon" href="#">
                                    <i class="fa fa-bars"></i>
                                </a>
                            </li>
                            <li class="dropdown">

                                <a id="nav-share" class="main-nav-icon dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                    <i class="fa fa-share-alt"></i>
                                </a>


                                
                                    <ul class="dropdown-menu main-nav-dropdown">

                                        <li class="dropdown-header">Share this:</li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members','sharer','toolbar=0,status=0,width=580,height=580');"
                                               data-type="facebook" href="javascript: void(0)" target="_blank">
                                                <i class="fa fa-fw fa-facebook social-facebook"></i> Facebook
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('twitter');
                    window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="twitter"
                                               href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members via @teamrockbelong" target="_blank">
                                                <i class="fa fa-fw fa-twitter social-twitter"></i> Twitter
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('email'); "
                                               data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members" target="_blank">
                                                <i class="fa fa-fw fa-envelope social-icon-envelope"></i> Email
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="google"
                                               href="https://plus.google.com/share?url=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members" target="_blank">
                                                <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a data-action="share/whatsapp/share"
                                               data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members"
                                               target="_blank">
                                                <i class="fa fa-fw fa-whatsapp social-whatsapp"></i> WhatsApp
                                            </a>
                                        </li>

                                    </ul>
                                
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-sm -->

                    <div id="secondary-nav-lg" class="main-nav-sections clearfix">

                        <ul>
                            <li id="nav-home"
                                 data-text="">
                                <a href="/">
                                    <i class="fa fa-home"></i>
                                </a>
                            </li>
                            <li id="nav-news"
                                class="active">
                                <a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news">
                                    News
                                </a>
                            </li>
                            <li id="nav-features"
                                >
                                <a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features">
                                    Features
                                </a>
                            </li>
                            <li id="nav-reviews"
                                >
                                <a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews">
                                    Reviews
                                </a>
                            </li>
                            <li id="nav-radio"
                                >
                                <a href="/radio/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=radio">
                                    Radio
                                </a>
                            </li>
                            <li id="nav-teamrock-plus"
                                ">
                                <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus">
                                    TeamRock+
                                </a>
                            </li>
                            <li class="dropdown">
                                <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                   aria-expanded="false">More <span class="caret"></span></a>
                                <ul class="dropdown-menu main-nav-dropdown">
                                    <li>
                                        <a href="/teamrock/trivia?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=trivia">
                                            Trivia
                                        </a>
                                    </li>

                                    <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions">Competitions</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/apps?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=apps">Apps</a></li>
                                    <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/member/profile/?ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=MyAccount-header&ns_type=hidden">My Account</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" rel="noskim">Magazines <i
                                                class="fa fa-external-link fa-fw"></i></a></li>
                                                                            <li role="separator" class="divider"></li>
                                        <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Top', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" rel="noskim">Join TeamRock+</a></li>
                                                                    </ul>
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-lg -->


                    <div id="secondary-nav-right" class="clearfix">

                        <div id="secondary-nav-logo-container">
                            <div class="channel-logo channel-teamrock active">
                                <a href="/">
                                    <img
                                        class="img-responsive"
                                        src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-right-teamrock.png"
                                        alt="TeamRock logo" />
                                </a>
                            </div>
                        </div><!-- / #secondary-nav-logo-container -->

                        <div id="secondary-nav-social-links" class="dropdown">
                            <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true"
                               aria-expanded="false">
                                <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                                    class="caret"></span>
                            </a>
                            <ul class="dropdown-menu main-nav-dropdown">
                                <li class="dropdown-header">Follow Us:</li>
                                                                    <li>
                                        <a href="https://facebook.com/teamrockofficial"
                                           target="_blank"><i
                                                class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                                
                                                                    <li>
                                        <a href="https://twitter.com/teamrockbelong"
                                           target="_blank"><i
                                                class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                                
                                                                    <li>
                                        <a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                                class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://youtube.com/teamrock" target="_blank"><i
                                                class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                                class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a>
                                    </li>
                                                            </ul>
                        </div><!-- / #secondary-nav-social-links -->

                        <div id="nav-search">
                            <a class="btn btn-link" href="#">Search <i class="fa fa-search"></i></a>
                        </div><!-- / #nav-search -->

                    </div><!-- / #secondary-nav-right -->

                </div>

            </div><!-- / .row -->

        </div><!-- / .container-fluid -->

    </nav><!-- / #secondary-nav -->

    <div id="page-share-outer">
        <div id="page-share-inner" class="animated">
                        <ul>
                <li><a class="social-facebook-bg hvr-ripple-out"
                       onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members','sharer','toolbar=0,status=0,width=580,height=580');"
                       data-type="facebook" href="javascript: void(0)" target="_blank">
                        <i class="fa fa-fw fa-facebook"></i>
                    </a>
                </li>
                <li><a class="social-twitter-bg hvr-ripple-out" onclick="comscoreShare('twitter');
                        window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="twitter"
                       href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members via @teamrockbelong" target="_blank">
                        <i class="fa fa-fw fa-twitter"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-secondary">
                <li><a class="social-email-bg hvr-ripple-out" onclick="comscoreShare('email'); "
                       data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members" target="_blank">
                        <i class="fa fa-fw fa-envelope"></i>
                    </a>
                </li>
                <li><a class="social-google-plus-bg hvr-ripple-out" onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members" target="_blank">
                        <i class="fa fa-fw fa-google-plus"></i>
                    </a>
                </li>
                <li class="visible-xs visible-sm hidden-md hidden-lg">
                    <a class="social-whatsapp-bg" data-action="share/whatsapp/share"
                       data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members"
                       target="_blank">
                        <i class="fa fa-fw fa-whatsapp"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-ellipsis">
                <li><a href="#"><i class="fa fa-fw fa-ellipsis-h"></i></a></li>
            </ul>
                    </div><!-- / #page-share-inner -->
    </div>

</div><!-- / #secondary-nav-container -->

<section id="main-nav-overlay" class="main-nav-overlay full-screen-overlay full-screen">

    <div class="top clearfix">

        <ul>

            <li class="pull-left">
                <a class="main-nav-overlay-close main-nav-icon" href="#"><i class="fa fa-times"></i></a>
            </li>

            <li class="pull-right">

                <div class="account clearfix">

                    <div id="main-nav-overlay-true" class="dropdown">
                                                    <div id="main-nav-overlay-false">
                                <a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a>
                                <a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a>
                            </div>
                                            </div>

                </div><!-- / .account -->

            </li>

            <li class="pull-right">

                <div id="secondary-nav-social-links-2" class="dropdown">
                    <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                            class="caret"></span>
                    </a>
                    <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right">
                        <li class="dropdown-header">Follow Us:</li>
                                                    <li><a href="http://facebook.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                        
                                                    <li><a href="https://twitter.com/teamrockbelong" target="_blank"><i
                                        class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                        
                                                    <li><a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                        class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a></li>
                        
                                                    <li><a href="http://youtube.com/teamrock" target="_blank"><i
                                        class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a></li>
                        
                                                    <li><a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a></li>
                                            </ul>
                </div><!-- / #secondary-nav-social-links-2 -->

            </li>

            <li class="pull-right">
                <a class="btn btn-link popout popout-with-ad" href="/radio/player"><i class="fa fa-volume-up"></i></a>
            </li>

        </ul>

    </div><!-- / .top -->


    <div id="main-nav-search-container">

        <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>

    </div><!-- / #main-nav-search-container -->


    <nav class="menu clearfix">
        <div class="menu-inner">
            <ul>
                <li><a href="/" class="animated menu-nav-1">Home</a></li>

                <li><a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news"
                       class="animated menu-nav-2">news</a></li>

                <li><a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features"
                       class="animated menu-nav-3">Features</a></li>

                <li><a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews"
                       class="animated menu-nav-4">Reviews</a></li>

                <li><a href="/radio/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=radio"
                       class="animated menu-nav-5">Radio</a></li>

                <li>
                    <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus"
                       class="animated menu-nav-6">TeamRock+</a></li>

                <li><a href="/teamrock/trivia?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=trivia"
                       class="animated menu-nav-7">Trivia</a></li>

                <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions"
                       class="animated menu-nav-9">Competitions</a></li>

                <li><a href="/apps?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=apps"
                       class="animated menu-nav-10">Apps</a></li>


                <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory"
                       class="animated menu-nav-11">Artist Directory</a></li>

                <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" class="animated menu-nav-12">Magazines <i
                            class="fa fa-external-link"></i></a></li>

                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=ticket_factory" target="_blank" class="animated menu-nav-13">Get Tickets <i
                                class="fa fa-external-link"></i></a></li>


                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Inner', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" class="animated menu-nav-14">Join TeamRock+</a></li>
                            </ul>
        </div><!-- / .menu-inner -->
    </nav><!-- / .menu -->

</section><!-- / #main-nav-overlay -->


<div id="main-content" tabindex="-1">

                        <div id="ad-unit-leaderboard-1" class="ad-unit-leaderboard-container visible-desktop visible-tablet hidden-phone">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-leader">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-leader');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>

<div id="ad-unit-leaderboard-mobile" class="ad-unit-leaderboard-container visible-phone hidden-desktop hidden-tablet">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-mobile1">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-mobile1');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>
            
    <section class="content">
        <div class="content-inner">

    <!--STYPE: ANONYMOUS -->

                    <div id="cta-teamrock-plus-top-of-page">

    <div class="cta-anonymous-container">

        <div class="container">
            <div class="row mt-30">
                <div class="col-xs-12">

                    <div class="cta cta-anonymous clearfix animated fadeIn">

                        <div class="container-fluid">
                            <div class="row">
                                <div class="col-md-6 hidden-xs hidden-sm visible-md visible-lg">

                                    <div class="cta-image-container">

                                        <div class="cta-carousel">

                                            <div class="gallery">
                                                <div class="fotorama"
                                                     data-width="100%"
                                                     data-max-width="100%"
                                                     data-ratio="16/9"
                                                     data-autoplay="true"
                                                     data-arrows="false"
                                                     data-click="false"
                                                     data-swipe="false"
                                                     data-transition="dissolve"
                                                     data-nav="false"
                                                     data-shuffle="true"
                                                        >

                                                                                                            <a href="/bundles/teamrockapp/images/amaryllis/hero/cta-acdc-classic-rock.jpg"
                                                           title="AC/DC"></a>
                                                        <a href="/bundles/teamrockapp/images/amaryllis/hero/cta-slipknot-teamrock.jpg"
                                                           title="Slipknot"></a>
                                                        <a href="/bundles/teamrockapp/images/amaryllis/hero/cta-metallica-metal-hammer.jpg"
                                                           title="Metallica"></a>
                                                        <a href="/bundles/teamrockapp/images/amaryllis/hero/cta-rush-prog.jpg"
                                                           title="Rush"></a>
                                                        <a href="/bundles/teamrockapp/images/amaryllis/hero/cta-jeff-beck-blues.jpg"
                                                           title="Jeff beck"></a>
                                                    
                                                </div>
                                            </div><!-- / .gallery -->

                                        </div><!-- / .cta-carousel -->
                                        <div id="cta-click-1" class="mask"></div>
                                        <img class="logo"
                                             src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-plus-logo-small.png"
                                             alt="TeamRock+ logo">

                                    </div><!-- / .cta-image-container -->

                                </div>
                                <div class="col-xs-12 col-md-6">

                                    <div class="cta-content">

                                        <p class="cta-sm-tr-plus-logo visible-xs visible-sm hidden-md hidden-lg">
                                            <a href="http://b.scorecardresearch.com/p?c1=2&c2=17958192&name=CTA1-button&ns_site=main&ns_type=hidden&ns_campaign=CTActions&ns_mchannel=global&tr_vs_sn=teamrock&r=http://www.teamrockmags.com/team-rock-plus/?prom=trft">
                                                <img class="logo"
                                                     src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-plus-logo-small.png"
                                                     alt="TeamRock+ logo">
                                            </a>
                                        </p>

                                        <p class="title">Become a TeamRock+ Member</p>

                                        <div class="cta-message">
                                            <ul class="fa-ul">
                                                <li><i class="fa-li fa fa-check-circle"></i>Try free for 30 days</li>
                                                <li><i class="fa-li fa fa-check-circle"></i>Exclusive Content and Back
                                                    Issue Archive
                                                </li>
                                                <li><i class="fa-li fa fa-check-circle"></i>No Ads - Just Great Content
                                                </li>
                                                <li><i class="fa-li fa fa-check-circle"></i>Early Access to Magazine
                                                    Content
                                                </li>

                                            </ul>
                                        </div>

                                        <p><a class="btn btn-cta btn-block" href="/plus/buy-now" onClick="ga('universal.send', 'event', 'CTA', 'Submit', 'TR+ trial', true, {'nonInteraction': 1});">Start free trial <i class="fa fa-chevron-right"></i></a></p>
                                                                                    <a class="small" href="/member/login?ns_type=hidden&amp;ns_mchannel=global&amp;ns_campaign=CTActions&amp;ns_linkname=CTA1-login">Already a member?</a>
                                                                            </div><!-- / .cta-content -->

                                </div>
                            </div><!-- / .row -->
                        </div><!-- / .container-fluid -->

                    </div><!-- / .cta -->

                </div>
            </div>
        </div>

    </div><!-- / .cta-anonymous-container -->

</div><!-- / #cta-teamrock-plus-top-of-page -->


<div class="container content-mt inner-page article-identifier" data-identifier="f45dea96-d61c-44a6-a2f4-3722dd282b28" data-master-channel="TR">
    <div class="row">

        <div class="col-xs-12 col-md-8">

            
            <div class="article-heading">
                <h1>Amazon UK reveal live music deals for Prime members</h1>
                                                <p class="byline">
                                            <a href="/teamrock/news">
                            News                        </a> / 1 hour ago / by <span>Scott Munro</span>
                                    </p>

                

            </div><!-- / .article-heading -->

            <div class="article-image mt-15">
                                    <div class="gallery">
    <div class="fotorama"
         data-allowfullscreen="native"
         data-width="100%"
         data-max-width="100%"
         data-ratio="16/9"
         data-loop="true"
         data-keyboard="true">
        <a
                                                href="//assets.teamrock.com/image/f6cc0700-25c3-41d7-bd9d-04409cfd707e?w=800"
                            
                            title="Music fans"

                
                    ></a>
    </div><!-- / .fotorama -->
</div><!-- / .gallery -->
                            </div><!-- / .article-image -->


            <div class="mt-30">
               <div class="article-share-links clearfix">
    <ul data-path="/news/share/"
        data-identifier="f45dea96-d61c-44a6-a2f4-3722dd282b28">
        <li>
            <div class="share-count">
                <i class="fa fa-caret-right"></i>
                <span class="total-shares"> 0</span> <b class="share-text">shares</b>
            </div>
        </li>
        <li>
            <a class="social-facebook-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members&t=Amazon%20UK%20reveal%20live%20music%20deals%20for%20Prime%20members','sharer','toolbar=0,status=0,width=580,height=580');"
               data-type="facebook"
               href="javascript: void(0)"
            ><i class="fa fa-facebook"></i>
            </a>
        </li>
        <li>
            <a class="social-twitter-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('twitter');
               window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
               data-type="twitter"
               href="https://twitter.com/share?text=Amazon%20UK%20reveal%20live%20music%20deals%20for%20Prime%20members&status=Amazon%20UK%20reveal%20live%20music%20deals%20for%20Prime%20members %7C TeamRock: http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members via @teamrockbelong"
            >
                <i class="fa fa-twitter"></i>
            </a>
        </li>
        <li class="more-share-link dropdown">
            <a class="social-more-bg hvr-ripple-out" href="#" data-toggle="dropdown" aria-haspopup="true"
               aria-expanded="false">More</a>
            <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right more-share-dropdown">
                <li role="presentation">
                    <a onclick="comscoreShare('email'); "
                       data-type="email"
                       href="mailto:?subject=Amazon%20UK%20reveal%20live%20music%20deals%20for%20Prime%20members %7C TeamRock&body=Amazon%20UK%20reveal%20live%20music%20deals%20for%20Prime%20members%0A%0A%0A%0Ahttp://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members">
                        <i class="fa fa-fw fa-envelope social-email"></i> Email
                    </a>
                </li>

                <li role="presentation">
                    <a class="social-google-plus popup"
                       onclick="comscoreShare('google');" data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2017-03-28/amazon-uk-reveal-live-music-deals-for-prime-members"
                       target="_blank">
                        <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                    </a>
                </li>
            </ul>
        </li>
    </ul>
</div>


            </div>

            <div class="article-sub-heading mt-15">
                <h2>Amazon UK announce range of exclusive offers for Prime customers - including ticket pre-sales and premium seats</h2>
            </div><!-- / .article-headings -->

            
                            <div class="article-body mt-15">
                    <p></p>
                </div>
            
            
                                                <div class="article-body mt-15 tr">
    <p>Amazon UK have announced deals for music fans who are signed up to their Prime service.</p>

<p>The internet shopping giant will launch Amazon Tickets on March 30 (Thursday) which will give Prime members access to pre-sale passes for some concerts 24-hours before going on general release at venues across the UK.</p>

<p>In addition, Amazon have announced Amazon lounges and premium seating deals at London’s O2 and Wembley SSE Arena – and for this year’s <a href="http://teamrock.com/news/2016-11-08/phil-collins-to-play-british-summer-time-festival-2017">British Summer Time festival in Hyde Park, which features former Genesis man Phil Collins</a>, Blondie, Green Day and Tom Petty.</p>

<p>General Manager of Amazon Tickets Geraldine Wilson says: “We’re always looking to add to Amazon Prime, and today we’re delighted to give our members exclusive access to tickets to our new Amazon lounges, premium seating and pre-sales for live music and entertainment experiences across the UK.</p>

<p>“Prime members will now be able to get access to the best seats in the house and our pre-sales, and this is just the start – we’ll be adding new shows every week.”</p>

<p><a href="https://tickets.amazon.co.uk/prime">Visit the Amazon website for further information</a>.</p>

</div>
                                                                <div class="article-component article-component-related-content">
    <div class="continue-below-text">
        <p>Continued below...</p>
    </div>

    <h3>Don't Miss...</h3>

    <div class="row">
        <div class="grid-group">

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2017-03-22/new-issue-of-prog-on-sale-now-9?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=new-issue-of-prog-on-sale-now-9&amp;ns_articleCount=4&amp;ns_articlePosition=1">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/a046ef10-7ab3-4ca3-a60b-e7400d3a07d5?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 6 days ago</span>
                                New Issue Of Prog On Sale Now
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2017-03-09/deep-purple-reveal-all-in-the-new-classic-rock-on-sale-now?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=deep-purple-reveal-all-in-the-new-classic-rock-on-sale-now&amp;ns_articleCount=4&amp;ns_articlePosition=2">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/bc09014f-d4e9-4fb1-a421-da4fab97a717?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 19 days ago</span>
                                Deep Purple reveal all in the new Classic Rock, on sale now
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2017-03-10/mastodon-bare-their-souls-in-the-new-issue-of-metal-hammer?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=mastodon-bare-their-souls-in-the-new-issue-of-metal-hammer&amp;ns_articleCount=4&amp;ns_articlePosition=3">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/f4e7485c-a8b3-4663-831e-bae1f44860c7?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 18 days ago</span>
                                Mastodon bare their souls in the new issue of Metal Hammer
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2017-02-19/read-classic-rock-metal-hammer-prog-for-free-with-teamrock?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=read-classic-rock-metal-hammer-prog-for-free-with-teamrock&amp;ns_articleCount=4&amp;ns_articlePosition=4">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/36591aec-017a-4ccd-93ab-d77df2a13c95?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 19 Feb 2017</span>
                                Read Classic Rock, Metal Hammer & Prog for free with TeamRock+
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
        </div>
    </div><!-- / .row -->

</div>


<div id="ld-877-7299"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8953433881458535,size:[0, 0],id:"ld-877-7299"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

                                                                <div class="article-component article-component-from-the-archive">

    <h3 class="mt-30">From the archive</h3>

    <div class="row mt-15">

        <div class="col-xs-12">

           <div class="thumb-outer" data-sr>
    <a class="thumb" href="/feature/2015-07-21/are-metallers-the-most-loyal-music-fans">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/8361f5d4-1455-4cb0-a0b0-5ae035984787?w=800" alt="Are Metallers The Most Loyal Music Fans?">
                            <div class="thumb-details">Feature / 21 Jul 2015</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Are Metallers The Most Loyal Music Fans?</span>
                            <div class="thumb-extras clearfix">
                                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-plus-logo-small.png" alt="TeamRock+ logo" />
                                                                            </div>
                    </div>
    </a>
</div><!-- / .thumb-outer -->

        </div>

    </div><!-- / .row -->

</div>





                            
            
            
    <div class="article-component">

        <div id="taboola-below-article-thumbnails"></div>
    </div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>


            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
            <div class="article-component article-comments">
                            </div>

            <div class="divider"></div>

                            <div class="article-component article-component-pagination">
    <div class="row">
        <div class="col-xs-6">
            <a class="grid-button text-left hvr-ripple-out"
               href="/news/2017-03-28/watch-depeche-modes-bbc-6-music-festival-set"
                role="button" data-sr>
                <i class="fa fa-chevron-left"></i> Previous
                <span>WATCH DEPECHE MODE’S BBC 6 MUSIC FESTIVAL SET</span>
            </a>
        </div>
        <div class="col-xs-6">
            <a class="grid-button disabled"
               href="#"
               onclick="return false;"  role="button" data-sr>
                Next <i class="fa fa-chevron-right"></i>
                <span>&nbsp;</span>
            </a>
        </div>
    </div>
</div>

                        <!-- / .article-component -->

            
        </div>

            <div class="hidden-md hidden-lg">
        <div class="col-xs-12">
            <div class="ad-unit ad-unit-mpu text-center mobile-mpu">
                <div class="no-ads-teaser-link clearfix">
                    <span>Advertisement</span>
                </div>
                <div class="grid-container-300x250">
                    <div id='div-dfp-mobile-mpu'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function () {
                                googletag.display('div-dfp-mobile-mpu');
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="col-xs-12 col-md-4 right-col">

        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-1" class="sidebar-component">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

    
                
    
    
    
            <div class="sidebar-component">
    <div class="article-page-secondary-elements">

        <div class="row">
            <div class="col-xs-12">
                <h2 class="sub-title"><a href="/teamrock/news">Latest News</a></h2>
            </div>
        </div>

        <div class="row thumbs-text-only mt-15">
            <div class="col-xs-12">
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/glenn-danzig-to-host-blackest-of-the-black-destination-festival">
    
        <div class="thumb-top">
                                    <img class="img-responsive"
                                 src="//assets.teamrock.com/image/e53d3a46-d87b-459b-8c62-729ee67add49?w=400"
                                alt="Glenn Danzig to host Blackest Of The Black Destination Festival">
                        <div class="thumb-details">News                / 1 hour ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Glenn Danzig to host Blackest Of The Black Destination Festival</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/magenta-reveal-we-are-legend-lineup">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 2 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Magenta reveal We Are Legend lineup</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/body-count-watch-hard-hitting-video-for-black-hoodie-1">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 3 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Body Count: Watch hard-hitting video for Black Hoodie</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/damnation-2017-nordic-giants-warning-for-2017-bill">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 4 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Damnation 2017: Nordic Giants, Warning for 2017 bill</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/galahad-split-with-guitarist-roy-keyworth">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 4 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Galahad split with guitarist Roy Keyworth</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/watch-depeche-modes-bbc-6-music-festival-set">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 5 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Watch Depeche Mode’s BBC 6 Music Festival set</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/sex-pistols-ex-glen-matlock-launches-operatic-punk-album">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 7 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Sex Pistols ex Glen Matlock launches operatic punk album</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/watch-metallica-perform-halo-on-fire-live-in-brazil">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 7 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Watch Metallica perform Halo On Fire live in Brazil</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-28/elo-bev-bevan-wont-attend-rock-hall-induction-ceremony">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 8 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>ELO: Bev Bevan won’t attend Rock Hall induction ceremony</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-03-27/damian-wilson-threshold-departure-not-a-mutual-decision">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 1 day ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Damian Wilson: Threshold departure not a “mutual decision”</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
        </div><!-- / .row -->

        <div class="row">
            <div class="col-xs-12">
                <a class="grid-button hvr-ripple-out" onclick="comscoreReadMore();"
                   href="/teamrock/news" data-sr>More News                    <i class="fa fa-chevron-right"></i>
                </a>
            </div>
        </div>

    </div>
</div>

            <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-2" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu2'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu2');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

        
    <div class="row mt-15-30">
        <div class="col-xs-12">
            <div class="no-ads-teaser-link no-ads-teaser-link-taboola clearfix">
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </div>
    </div>

            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
    
        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-promo-1" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <p>Promoted</p>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-promo1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() {
                                            googletag.display('div-dfp-promo1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>


    
<div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Get Involved</span></h2>
    </div>
</div>


<div class="row">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/radio" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/0f534236-dc56-4ecf-9c79-f3a095884b2d?w=960" alt="Radio" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Radio</span>
                Listen Live or to your favourite shows On Demand
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/artist-directory" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/f6aa46f4-02b5-4d07-8f7e-352989bf9e93?w=960" alt="Artist Directory" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Artist Directory</span>
                News, Features, Reviews, Bio, Tour Dates and more
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="https://subscribe.teamrock.com/specials/047/classic-rock-jimmy-page" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/1b97a4f3-1172-4388-b0f9-40a7268084bc?w=960" alt="Classic Rock" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Classic Rock</span>
                Greatest guitar solo special edition out now!
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/competitions/" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/0aefffbb-a45b-49b0-a219-e1cc42b25752?w=960" alt="Competitions" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Competitions</span>
                Enter our Latest Competitions
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>




        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-3" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu3'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu3');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

</div>

    </div><!-- / .row -->

    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Trending News</span></h2>
    </div>
</div>

<div class="row">
    <div class="grid-group">
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-27/watch-video-for-amy-lee-solo-track-speak-to-me">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/cd6bf01c-627c-49f8-a2f6-8982861fde9e?w=800" alt="Watch video for Amy Lee solo track Speak To Me">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Watch video for Amy Lee solo track Speak To Me</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-27/steel-panther-why-we-love-download-festival">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/de8c85c6-eb18-4776-b7b3-6e7228995926?w=800" alt="Steel Panther: why we love Download Festival">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Steel Panther: why we love Download Festival</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-28/watch-metallica-perform-halo-on-fire-live-in-brazil">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/f397d22e-4a07-44ed-9069-21da4fa8e181?w=800" alt="Watch Metallica perform Halo On Fire live in Brazil">
                            <div class="thumb-details">News / 7 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Watch Metallica perform Halo On Fire live in Brazil</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-27/wednesday-13-murderdolls-reunion-would-be-a-great-idea">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/69f7f862-37ff-486c-bfb3-46223c88fd5a?w=800" alt="Wednesday 13: Murderdolls reunion would be a great idea">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Wednesday 13: Murderdolls reunion would be a great idea</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-27/papa-roach-announce-new-album-crooked-teeth">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/2a20567e-9652-4956-92d7-7a116f8255d0?w=800" alt="Papa Roach announce new album Crooked Teeth">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Papa Roach announce new album Crooked Teeth</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-27/mastodon-share-emperor-of-sand-colour-in-cover-commercial">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/aa9aa236-0336-467b-8827-02c047f04891?w=800" alt="Mastodon share Emperor Of Sand colour-in cover commercial">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Mastodon share Emperor Of Sand colour-in cover commercial</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-28/sex-pistols-ex-glen-matlock-launches-operatic-punk-album">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/2a1b156c-24e0-424b-bc5b-ffd8c5c4d2c3?w=800" alt="Sex Pistols ex Glen Matlock launches operatic punk album">
                            <div class="thumb-details">News / 7 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Sex Pistols ex Glen Matlock launches operatic punk album</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-28/body-count-watch-hard-hitting-video-for-black-hoodie-1">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/7172af0d-fd9a-459c-8540-495f40606cf4?w=800" alt="Body Count: Watch hard-hitting video for Black Hoodie">
                            <div class="thumb-details">News / 3 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Body Count: Watch hard-hitting video for Black Hoodie</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-03-28/watch-depeche-modes-bbc-6-music-festival-set">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/f3ccaf93-7232-4a90-aedb-3c1107effb08?w=800" alt="Watch Depeche Mode’s BBC 6 Music Festival set">
                            <div class="thumb-details">News / 5 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Watch Depeche Mode’s BBC 6 Music Festival set</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
            </div>
</div>


    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Promoted</span></h2>
    </div>
</div>

<div class="row">
    <div class="promoted">

        <div class="col-xs-12 col-sm-4">
            <div class="promoted">
                <div id='div-dfp-promo2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo2');
                        });
                    </script>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-sm-4" id="middle-col">
            <div class="promoted">
                <div id='div-dfp-promo3'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo3');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

        <div class="col-xs-12 col-sm-4" id="right-col">
            <div class="promoted">
                <div id='div-dfp-promo4'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo4');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

    </div><!-- / .promoted -->
</div><!-- / .row -->

</div>
    
    <script type="text/javascript">
    function refreshAdvertising() {
        $(document).ready(function () {
            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().clear([advertisingSlots[i]]);
                }
            }

                        if (1 in advertisingSlots) {
                advertisingSlots[1].clearTargeting();
                advertisingSlots[1].setTargeting("Service", "news");
                advertisingSlots[1].setTargeting("format", "roadblock");
                advertisingSlots[1].setTargeting("oop", "skin");
                            }

            if (2 in advertisingSlots) {
                advertisingSlots[2].clearTargeting();
                advertisingSlots[2].setTargeting("Service", "news");
                advertisingSlots[2].setTargeting("format", "roadblock");
                            }

            if (3 in advertisingSlots) {
                advertisingSlots[3].clearTargeting();
                advertisingSlots[3].setTargeting("Service", "news");
                advertisingSlots[3].setTargeting("format", "roadblock");
                            }

            if (4 in advertisingSlots) {
                advertisingSlots[4].clearTargeting();
                advertisingSlots[4].setTargeting("Service", "news");
                advertisingSlots[4].setTargeting("format", "roadblock");
                            }

            if (5 in advertisingSlots) {
                advertisingSlots[5].clearTargeting();
                advertisingSlots[5].setTargeting("Service", "news");
                advertisingSlots[5].setTargeting("format", "roadblock");
                            }

            if (6 in advertisingSlots) {
                advertisingSlots[6].clearTargeting();
                advertisingSlots[6].setTargeting("Service", "news");
                advertisingSlots[6].setTargeting("format", "roadblock");
                            }

            if (7 in advertisingSlots) {
                advertisingSlots[7].clearTargeting();
                advertisingSlots[7].setTargeting("Service", "news");
                advertisingSlots[7].setTargeting("oop", "overlay");
                            }
            
            if (8 in advertisingSlots) {
                advertisingSlots[8].clearTargeting();
                advertisingSlots[8].setTargeting("Service", "news");
                            }

            if (9 in advertisingSlots) {
                advertisingSlots[9].clearTargeting();
                advertisingSlots[9].setTargeting("Service", "news");
                            }

            if (10 in advertisingSlots) {
                advertisingSlots[10].clearTargeting();
                advertisingSlots[10].setTargeting("Service", "news");
                            }

            if (11 in advertisingSlots) {
                advertisingSlots[11].clearTargeting();
                advertisingSlots[11].setTargeting("Service", "news");
                            }

            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().refresh([advertisingSlots[i]]);
                }
            }
        });
    }
</script>

                            
    <script type="text/javascript">
    // <![CDATA[
    function udm_(e) {var t = "comScore=", n = document, r = n.cookie, i = "", s = "indexOf", o = "substring", u = "length", a = 2048, f, l = "&ns_", c = "&", h, p, d, v, m = window, g = m.encodeURIComponent || escape;if (r[s](t) + 1)for (d = 0, p = r.split(";"), v = p[u]; d < v; d++)h = p[d][s](t), h + 1 && (i = c + unescape(p[d][o](h + t[u])));e += l + "_t=" + +(new Date) + l + "c=" + (n.characterSet || n.defaultCharset || "") + "&c8=" + g(n.title) + i + "&c7=" + g(n.URL) + "&c9=" + g(n.referrer), e[u] > a && e[s](c) > 0 && (f = e[o](0, a - 8).lastIndexOf(c), e = (e[o](0, f) + l + "cut=" + g(e[o](f + 1)))[o](0, a)), n.images ? (h = new Image, m.ns_p || (ns_p = h), h.src = e) : n.write("<", "p", "><", 'img src="', e, '" height="1" width="1" alt="*"', "><", "/p", ">")};
    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_vs_art=');
    // ]]>

                
    
    
    function commentComscore(commentCount) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                '&ns_site=main' +
                '&ns_type=hidden' +
                '&tr_vs_sn=teamrock\
             &tr_vs_sec=news\
             \
             \
             &tr_comment='+commentCount);
    }


</script>

<noscript>
    <p>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17958192&amp;ps_ver=1-1302-13&amp;ns_site=main&amp;tr_vs_sn=teamrock&amp;tr_vs_sec=news&amp;tr_vs_art=" height="1" width="1" alt="*">
    </p>
</noscript>

        </div><!-- / .content-inner -->
    </section>
</div><!-- / #main-content -->

            <footer class="mt-30">

    <div class="container">


        <div class="row">

            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">TeamRock</h3>

                    <ul>
                        <li><a href="/">Home</a></li>
                        <li><a href="/news?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=news">News</a></li>
                        <li><a href="/feature?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=features">Features</a>
                        </li>
                        <li><a href="/review?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=reviews">Reviews</a>
                        </li>
                        <li>
                            <a href="/plus?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=plus">TeamRock+</a>
                        </li>
                        <li><a href="/trivia?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=trivia">Trivia</a>
                        </li>
                        <li><a href="/competitions/?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=competitions">Competitions</a></li>

                    </ul>

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">Useful Links</h3>

                    <div class="row">
                        <div class="col-xs-12">
                            <ul>
                                                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Footer', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});">Join TeamRock+</a></li>
                                                                <li><a href="/radio/?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=radio">Radio</a></li>
                                <li><a href="/apps?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=apps">Apps</a></li>
                                <li><a href="/artist-directory?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                <li><a href="/archive?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=archive">Archive</a></li>
                                <li><a href="https://www.myfavouritemagazines.co.uk/music/" rel="noskim" target="_blank">Magazines <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=ticket_factory" rel="noskim" target="_blank">Get Tickets <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://press.teamrock.com?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=press_releases" rel="noskim" target="_blank">Press Releases <i class="fa fa-external-link"></i></a></li>
                                <li><a href="/teamrock/news/feed?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=feed" rel="noskim">RSS Feed</a></li>
                            </ul>
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">The Small Print</h3>

                    <div class="row">
                        <div class="col-xs-12">

                            <ul>
                                <li><a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="nofollow noskim">Privacy Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/cookies-policy/" target="_blank" rel="nofollow noskim">Cookies Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="nofollow noskim">Terms &amp; Conditions <i class="fa fa-external-link"></i></li>
                                <li><a href="/careers?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=careers">Careers</a></li>
                                <li><a href="/faqs?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=faqs">Faqs</a></li>
                                <li><a href="/contact-us?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=contact-us">Contact Us</a></li>
                            </ul>



                            
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>

        </div><!-- / .row -->


        <section class="footer-socials-container">

            <div class="row">
                <div class="col-xs-12">
                    <h3 class="footer-title">Follow TeamRock</h3>
                </div>
            </div><!-- / .row -->

            <div class="row">
                <div class="col-xs-12">

                    <div class="social-links text-center">
                        <ul>
                            <li>
                                <a class="social-facebook-bg hvr-ripple-out"
                                   href="http://facebook.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-facebook"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-twitter-bg hvr-ripple-out"
                                   href="https://twitter.com/teamrockbelong"
                                   target="_blank"><i class="fa fa-twitter"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-google-plus-bg hvr-ripple-out"
                                   href="http://plus.google.com/+weareteamrock"
                                   target="_blank">
                                    <i class="fa fa-google-plus"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-youtube-bg hvr-ripple-out"
                                   href="http://youtube.com/teamrock"
                                   target="_blank">
                                    <i class="fa fa-youtube-play"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-instagram-bg hvr-ripple-out"
                                   href="http://www.instagram.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-instagram"></i>
                                </a>
                            </li>
                        </ul>
                    </div><!-- / .social-links -->

                </div>
            </div><!-- / .row -->

        </section><!-- / .footer-socials-container -->


        <div class="row mt-30">
            <div class="col-xs-12">

                <div class="legals">
                    &copy;2017 Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved.<br>
                    England and Wales company registration number 2008885.
                </div><!-- / .legals -->

            </div>
        </div>


    </div><!-- / .container -->

</footer>
    
<a href="#0" class="cd-top">Top</a>

    
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/bundles/teamrockapp/js/amaryllis/vendor/jquery-1.11.2.min.js"><\/script>')</script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/TeamRock/AppBundle/Resources/public/js/amaryllis/vendor/jquery-ui.min.js"></script>
<script defer src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS"
        crossorigin="anonymous"></script>
<script defer src="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script>
<script defer src="//use.fontawesome.com/d8cefffed0.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/TeamRock/AppBundle/Resources/public/js/amaryllis/plugins.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/TeamRock/AppBundle/Resources/public/js/amaryllis/main.js"></script>

<script type="text/javascript">(function () {
        return window.SIG_EXT = {};
    })()</script>



        <script type="text/javascript">
        
        window._ttf = window._ttf || [];
        _ttf.push({
            pid: 38208
            , lang: "en"
            , slot: '.article-body > p'
            , format: "inread"
            , mobile: true
            , minSlot: 1
            , components: {skip: {delay: 0}}
            , mutable: true
            , css: "margin: 0px 0px 10px;"
        });

        (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
        })(window.document);

            </script>
                <script type="text/javascript">
        // thread id
        var fos_comment_thread_id = 'f45dea96-d61c-44a6-a2f4-3722dd282b28';
        var fos_comment_thread_api_base_url = '/api/threads';

        // comment div
        var fos_comment_thread_container = $('.article-comments');

        // Snippet for asynchronously loading the comments
        (function () {
            var fos_comment_script = document.createElement('script');
            fos_comment_script.async = true;
            fos_comment_script.src = '//dabu6o94ci7p8.cloudfront.net/AM-SA-251/TeamRock/AppBundle/Resources/public/js/amaryllis/comments.js';
            fos_comment_script.type = 'text/javascript';

            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(fos_comment_script);
        })();

            </script>
        <script type="text/javascript">

    $(document).on("click", ".fos_comment_comment_report", function () {
        var clickedBtnID = $(this).attr('id');
        var commentId = $(this).attr('data-commentid');
        var threadId = $(this).attr('data-threadid');

        var link = $(this);

        var commentReportUrl = '/comment/report/thread_id/comment_id';

        commentReportUrl = commentReportUrl.replace("thread_id", threadId);
        commentReportUrl = commentReportUrl.replace("comment_id", commentId);

        $.ajax({
            type: "POST",
            url: commentReportUrl,
            dataType: 'json',
            success: function (data) {
                if (data['status'] == 'OK') {
                    link.text('Reported');
                } else {
                    link.text('Report Failed');
                }
            },
            error: function (xhr, ajaxOptions, thrownError) {
                link.text('Error Reporting');
            }

        })
    });


</script>
        <script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-251/TeamRock/AppBundle/Resources/public/js/static/trivia.js"></script>

    <script type=“text/javascript”>var skimlinks_target = "_blank";</script>
    <script async src="//s.skimresources.com/js/92X1562100.skimlinks.js"></script>


    <!-- ComScoreJs Block -->
    <script type="text/javascript">
        function ComScoreOnModal($number) {
            if ($number == '1') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_um=login');
                }
            }
            if ($number == '2') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=registration');
                }
            }
        }

        if($('.cta-anonymous').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_displayed');
        }


        if($('#cta-no-ads').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_no_ads_displayed');
        }

        $(document).ready(function () {

            var startBrowse = new Date();
            var scrolledToBottom = false;

            window.onpopstate = function (e) {
                startBrowse = new Date();
                scrolledToBottom = false;
            };

            $(window).scroll(function () {
                if ($('.endArticle').length != 0) {
                    if ($(window).scrollTop() >= $('.endArticle').position().top && !scrolledToBottom) {
                        var endBrowse = new Date();
                        scrolledToBottom = true;

                        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                            '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                            '&ns_site=main' +
                            '&tr_vs_sn=teamrock\
                                 &tr_vs_sec=news\
                                 \
                                 \
                                 &tr_scrolltime=' + Math.ceil((endBrowse - startBrowse) / 1000));
                    }
                }
            });
        });
    </script>

<script type="text/javascript">

    (function () {
        var checker = document.createElement('div');
        checker.innerHTML = '&nbsp;';
        checker.className = 'adsbox';
        document.body.appendChild(checker);
        window.setTimeout(function () {
            if (checker.offsetHeight === 0) {
                udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                    '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                    '&ns_site=main' +
                    '&ns_type=hidden' +
                    '&ns_adBlocker=true');
            }
            checker.remove();
        }, 100);
    })();

</script>

<!-- Extra ComScore tracking -->
<script>
    function comscoreShare(network) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_event=social-share&tr_soc_net=' + network + '&ns_type=hidden'
        );
    }

    function comscoreReadMore() {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_load_more=click');
    }
</script>

    <div id="dfp-skin-overlay-container">
        <div id='div-dfp-skin-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-skin-oop');
                });
            </script>
        </div>

        <div id='div-dfp-overlay-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-overlay-oop');
                });
            </script>
        </div>
    </div><!-- / #dfp-skin-overlay-container -->




</body>
</html>
