<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/html">
<head     prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"
>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <link rel="alternate" type="application/rss+xml" title="TeamRock News" href="http://teamrock.com/teamrock/news/feed"/>

    <title>Kurt Cobain, Elton John and Jerry Garcia join Funko lineup - TeamRock</title>

        <!--- SEO -->
<meta name="title" content="Kurt Cobain, Elton John and Jerry Garcia join Funko lineup"/>
<meta name="description" content="Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection."/>
<link rel="canonical" href="http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup"/>
<meta name="thumbnail" content="https://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=640"/>

        <!--- OG --->
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup" />
<meta property="og:site_name" content="TeamRock" />

<meta property="og:title" content="Kurt Cobain, Elton John and Jerry Garcia join Funko lineup" />
<meta property="og:description" content="Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection." />
<meta property="og:image" content="http://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=1280" />
<meta property="og:image:secure_url" content="https://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=1280" />
<meta property="article:modified_time" content="2017-11-07 14:30:55" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2017-11-07 14:30:00" />
<meta property="article:publisher" content="teamrockofficial"/>
        <!--- Google+ -->
<link rel="author" href="https://plus.google.com/+weareteamrock/"/>
<link rel="publisher" href="https://plus.google.com/+weareteamrock/"/>
<meta itemprop="name"
      content="Kurt Cobain, Elton John and Jerry Garcia join Funko lineup">
<meta itemprop="description"
      content="Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection.">
<meta itemprop="image"
      content="https://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=1280">


        <!--- Twitter -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@teamrockbelong">
<meta name="twitter:creator" content="@teamrockbelong">
<meta name="twitter:title" content="Kurt Cobain, Elton John and Jerry Garcia join Funko lineup">
<meta name="twitter:description" content="Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection.">
<meta name="twitter:image:src" content="https://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=640">

        <!-- Schema.org --->
<script type="application/ld+json" id="google-javascript">
    {
        "@context": "http://schema.org",
        "@type": "news",
        "description": "Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection.",
        "url": "http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup",
        "publisher": {
            "@type": "Organization",
            "name": "TeamRock",
            "logo": "http://teamrock.com/bundles/teamrockapp/images/amaryllis/metadata/teamrock-share-logo.jpg"
        },
        "headline": "Kurt Cobain, Elton John and Jerry Garcia join Funko lineup",
        "image": "https://assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=1280",
        "datePublished": "2017-11-07 14:30:00"
    }

</script>

    <meta property="fb:app_id" content="166743600155602"/>
    <meta property="fb:admins" content="100001913649992"/>
    <meta name="copyright" content="Copyright 2017 Future Publishing Limited. All rights reserved."/>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- Favicons -->
    <link rel="shortcut icon" href="/bundles/teamrockapp/images/amaryllis/tr-favicon.ico"
          type="image/x-icon"/>
    <link rel="apple-touch-icon-precomposed"
          href="/bundles/teamrockapp/images/amaryllis/tr-favicon-152.png"/>
    <meta name="msapplication-TileColor" content='#333333'/>
    <meta name="msapplication-TileImage"
          content="/bundles/teamrockapp/images/amaryllis/tr-favicon-144.png"/>

    <!--- Fonts -->
    <link
        href="//fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic|Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Nobile"
        rel="stylesheet" type="text/css">

    <!--- CSS --->
    <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet"
          integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" type="text/css" rel="stylesheet"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.1/animate.min.css" type="text/css" rel="stylesheet"/>
    <link href="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/css/amaryllis/amaryllis.min.css" type="text/css" rel="stylesheet"/>
    
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-49681863-1');
    ga('create', 'UA-49681863-18', 'auto', 'universal');

    ga('send', 'pageview');
    var contentData = {};


    var articleContainer = document.getElementsByClassName('article');

    if (articleContainer.length > 0) {
        alert(articleContainer[0].data('content-identifier'));
        contentData = {
            'dimension1': articleContainer[0].data('content-identifier'),
            'dimension2': $("body").data('site-code')
        };
    }

    ga('universal.send', 'pageview', contentData);

    var trackOutboundLink = function(url) {
        ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                function () {
                    document.location = url;
                }
        });
    }
</script>    
    
       
    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {
            "message": "We use cookies to ensure you get the best experience on our website",
            "dismiss": "Got it!",
            "learnMore": "More info",
            "link": "http://www.teamrock.com/privacy-policy?ns_source=global&ns_mchannel=desktop&ns_campaign=cookie-consent-tracking&ns_linkname=privacy",
            "theme": "//dabu6o94ci7p8.cloudfront.net/AM-SA-324/css/amaryllis/amaryllis.min.css"
        };
    </script>

    <script defer src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" type="text/javascript"></script>
    <!-- End Cookie Consent plugin -->

</head>
<body       data-ga-analytics="UA-49681863-1" data-ga-universal="UA-49681863-18"
      data-sitec-code="TR" class="skin-active">

      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8FMW7"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-K8FMW7');</script>
      <!-- End Google Tag Manager -->

<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

<script type='text/javascript'>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</script>

<a href="#main-content" class="sr-only sr-only-focusable">Skip to main content</a>

    <nav class="main-nav clearfix">

    <div class="container-fluid">

        <div class="row">
            <div class="col-xs-12 clearfix">

                <div class="main-nav-container">

                    <div id="main-nav-left">

                        <a href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=main-logo&amp;ns_type=hidden"
                           class="logo">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead.png" alt="TeamRock.com logo" title="TeamRock.com"
                                 class="hidden-xs hidden-sm visible-md visible-lg">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead-square.png" alt="TeamRock.com logo"
                                 title="TeamRock.com" class="visible-xs visible-sm hidden-md hidden-lg">
                        </a>

                        <div class="main-nav-sections-container">

                            <div class="main-nav-sections clearfix">

                                <ul>
                                    <li class="dropdown">
                                        <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                           aria-expanded="false">CHANNELS <span class="caret"></span></a>
                                        <ul id="channels-dropdown"
                                            class="dropdown-menu main-nav-dropdown channels-dropdown">
                                                                                            <li>
                                                    <a
                                                        id="channel-teamrock" class="channel-link"
                                                        href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=TeamRock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-teamrock.png"
                                                            alt="TeamRock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-classic-rock" class="channel-link"
                                                        href="/classic-rock?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Classic+Rock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-classic-rock.png"
                                                            alt="Classic Rock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-metal-hammer" class="channel-link"
                                                        href="/metal-hammer?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Metal+Hammer&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-metal-hammer.png"
                                                            alt="Metal Hammer Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-prog" class="channel-link"
                                                        href="/prog?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Prog&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-prog.png"
                                                            alt="Prog Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-blues" class="channel-link"
                                                        href="/blues?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Blues&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-blues.png"
                                                            alt="Blues Logo">
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </li>
                                </ul>

                            </div><!-- / .main-nav-sections -->

                        </div><!-- / .main-nav-sections-container -->

                    </div><!-- / #main-nav-left -->


                    <div id="main-nav-right" class="main-nav-sections">

                        <ul>
                            <li><a class="btn btn-link popout popout-with-ad" href="/radio/player?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=listen&amp;ns_type=hidden"><span>Listen&nbsp;</span><i
                                        class="fa fa-volume-up"></i></a></li>
                                                            <li><a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a></li>
                                <li><a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a></li>
                                                    </ul>

                    </div><!-- / .main-nav-right -->

                </div><!-- / .main-nav-container -->

            </div>

        </div><!-- / .row -->

    </div><!-- / .container-fluid -->

</nav><!-- / .main-nav -->

<div id="secondary-nav-container">
    <div id="primary-search">

        <button type="button" id="primary-search-close" class="btn btn-link"><i class="fa fa-times fa-2x"></i></button>

        <div class="row">

            <div class="col-xs-4">
                Search TeamRock.com <i class="fa fa-long-arrow-right"></i>
            </div>

            <div class="col-xs-6">
                <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>
            </div>

        </div>

    </div>
    <nav id="secondary-nav">

        <div class="container-fluid">

            <div class="row">

                <div class="col-xs-12 clearfix">

                    <div id="secondary-nav-sm" class="main-nav-sections clearfix">
                        <ul>
                            <li>
                                <a id="nav-bars" class="main-nav-icon" href="#">
                                    <i class="fa fa-bars"></i>
                                </a>
                            </li>
                            <li class="dropdown">

                                <a id="nav-share" class="main-nav-icon dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                    <i class="fa fa-share-alt"></i>
                                </a>


                                
                                    <ul class="dropdown-menu main-nav-dropdown">

                                        <li class="dropdown-header">Share this:</li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup','sharer','toolbar=0,status=0,width=580,height=580');"
                                               data-type="facebook" href="javascript: void(0)" target="_blank">
                                                <i class="fa fa-fw fa-facebook social-facebook"></i> Facebook
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('twitter');
                    window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="twitter"
                                               href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup via @teamrockbelong" target="_blank">
                                                <i class="fa fa-fw fa-twitter social-twitter"></i> Twitter
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('email'); "
                                               data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup" target="_blank">
                                                <i class="fa fa-fw fa-envelope social-icon-envelope"></i> Email
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="google"
                                               href="https://plus.google.com/share?url=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup" target="_blank">
                                                <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a data-action="share/whatsapp/share"
                                               data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup"
                                               target="_blank">
                                                <i class="fa fa-fw fa-whatsapp social-whatsapp"></i> WhatsApp
                                            </a>
                                        </li>

                                    </ul>
                                
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-sm -->

                    <div id="secondary-nav-lg" class="main-nav-sections clearfix">

                        <ul>
                            <li id="nav-home"
                                 data-text="">
                                <a href="/">
                                    <i class="fa fa-home"></i>
                                </a>
                            </li>
                            <li id="nav-news"
                                class="active">
                                <a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news">
                                    News
                                </a>
                            </li>
                            <li id="nav-features"
                                >
                                <a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features">
                                    Features
                                </a>
                            </li>
                            <li id="nav-reviews"
                                >
                                <a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews">
                                    Reviews
                                </a>
                            </li>
                            <li id="nav-radio"
                                >
                                <a href="/radio?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=radio">
                                    Radio
                                </a>
                            </li>
                            <li id="nav-teamrock-plus"
                                ">
                                <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus">
                                    TeamRock+
                                </a>
                            </li>
                            <li class="dropdown">
                                <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                   aria-expanded="false">More <span class="caret"></span></a>
                                <ul class="dropdown-menu main-nav-dropdown">

                                    <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions">Competitions</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/apps?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=apps">Apps</a></li>
                                    <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/member/profile/?ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=MyAccount-header&ns_type=hidden">My Account</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" rel="noskim">Magazines <i
                                                class="fa fa-external-link fa-fw"></i></a></li>
                                                                            <li role="separator" class="divider"></li>
                                        <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Top', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" rel="noskim">Join TeamRock+</a></li>
                                                                    </ul>
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-lg -->


                    <div id="secondary-nav-right" class="clearfix">

                        <div id="secondary-nav-logo-container">
                            <div class="channel-logo channel-teamrock active">
                                <a href="/">
                                    <img
                                        class="img-responsive"
                                        src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-right-teamrock.png"
                                        alt="TeamRock logo" />
                                </a>
                            </div>
                        </div><!-- / #secondary-nav-logo-container -->

                        <div id="secondary-nav-social-links" class="dropdown">
                            <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true"
                               aria-expanded="false">
                                <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                                    class="caret"></span>
                            </a>
                            <ul class="dropdown-menu main-nav-dropdown">
                                <li class="dropdown-header">Follow Us:</li>
                                                                    <li>
                                        <a href="https://facebook.com/teamrockofficial"
                                           target="_blank"><i
                                                class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                                
                                                                    <li>
                                        <a href="https://twitter.com/teamrockbelong"
                                           target="_blank"><i
                                                class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                                
                                                                    <li>
                                        <a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                                class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://youtube.com/teamrock" target="_blank"><i
                                                class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                                class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a>
                                    </li>
                                                            </ul>
                        </div><!-- / #secondary-nav-social-links -->

                        <div id="nav-search">
                            <a class="btn btn-link" href="#">Search <i class="fa fa-search"></i></a>
                        </div><!-- / #nav-search -->

                    </div><!-- / #secondary-nav-right -->

                </div>

            </div><!-- / .row -->

        </div><!-- / .container-fluid -->

    </nav><!-- / #secondary-nav -->

    <div id="page-share-outer">
        <div id="page-share-inner" class="animated">
                        <ul>
                <li><a class="social-facebook-bg hvr-ripple-out"
                       onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup','sharer','toolbar=0,status=0,width=580,height=580');"
                       data-type="facebook" href="javascript: void(0)" target="_blank">
                        <i class="fa fa-fw fa-facebook"></i>
                    </a>
                </li>
                <li><a class="social-twitter-bg hvr-ripple-out" onclick="comscoreShare('twitter');
                        window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="twitter"
                       href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup via @teamrockbelong" target="_blank">
                        <i class="fa fa-fw fa-twitter"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-secondary">
                <li><a class="social-email-bg hvr-ripple-out" onclick="comscoreShare('email'); "
                       data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup" target="_blank">
                        <i class="fa fa-fw fa-envelope"></i>
                    </a>
                </li>
                <li><a class="social-google-plus-bg hvr-ripple-out" onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup" target="_blank">
                        <i class="fa fa-fw fa-google-plus"></i>
                    </a>
                </li>
                <li class="visible-xs visible-sm hidden-md hidden-lg">
                    <a class="social-whatsapp-bg" data-action="share/whatsapp/share"
                       data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup"
                       target="_blank">
                        <i class="fa fa-fw fa-whatsapp"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-ellipsis">
                <li><a href="#"><i class="fa fa-fw fa-ellipsis-h"></i></a></li>
            </ul>
                    </div><!-- / #page-share-inner -->
    </div>

</div><!-- / #secondary-nav-container -->

<section id="main-nav-overlay" class="main-nav-overlay full-screen-overlay full-screen">

    <div class="top clearfix">

        <ul>

            <li class="pull-left">
                <a class="main-nav-overlay-close main-nav-icon" href="#"><i class="fa fa-times"></i></a>
            </li>

            <li class="pull-right">

                <div class="account clearfix">

                    <div id="main-nav-overlay-true" class="dropdown">
                                                    <div id="main-nav-overlay-false">
                                <a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a>
                                <a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a>
                            </div>
                                            </div>

                </div><!-- / .account -->

            </li>

            <li class="pull-right">

                <div id="secondary-nav-social-links-2" class="dropdown">
                    <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                            class="caret"></span>
                    </a>
                    <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right">
                        <li class="dropdown-header">Follow Us:</li>
                                                    <li><a href="http://facebook.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                        
                                                    <li><a href="https://twitter.com/teamrockbelong" target="_blank"><i
                                        class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                        
                                                    <li><a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                        class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a></li>
                        
                                                    <li><a href="http://youtube.com/teamrock" target="_blank"><i
                                        class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a></li>
                        
                                                    <li><a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a></li>
                                            </ul>
                </div><!-- / #secondary-nav-social-links-2 -->

            </li>

            <li class="pull-right">
                <a class="btn btn-link popout popout-with-ad" href="/radio/player"><i class="fa fa-volume-up"></i></a>
            </li>

        </ul>

    </div><!-- / .top -->


    <div id="main-nav-search-container">

        <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>

    </div><!-- / #main-nav-search-container -->


    <nav class="menu clearfix">
        <div class="menu-inner">
            <ul>
                <li><a href="/" class="animated menu-nav-1">Home</a></li>

                <li><a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news"
                       class="animated menu-nav-2">news</a></li>

                <li><a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features"
                       class="animated menu-nav-3">Features</a></li>

                <li><a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews"
                       class="animated menu-nav-4">Reviews</a></li>

                <li><a href="/radio?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=radio"
                       class="animated menu-nav-5">Radio</a></li>

                <li>
                    <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus"
                       class="animated menu-nav-6">TeamRock+</a></li>


                <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions"
                       class="animated menu-nav-9">Competitions</a></li>

                <li><a href="/apps?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=apps"
                       class="animated menu-nav-10">Apps</a></li>


                <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory"
                       class="animated menu-nav-11">Artist Directory</a></li>

                <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" class="animated menu-nav-12">Magazines <i
                            class="fa fa-external-link"></i></a></li>

                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=ticket_factory" target="_blank" class="animated menu-nav-13">Get Tickets <i
                                class="fa fa-external-link"></i></a></li>


                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Inner', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" class="animated menu-nav-14">Join TeamRock+</a></li>
                            </ul>
        </div><!-- / .menu-inner -->
    </nav><!-- / .menu -->

</section><!-- / #main-nav-overlay -->


<div id="main-content" tabindex="-1">

                        <div id="ad-unit-leaderboard-1" class="ad-unit-leaderboard-container visible-desktop visible-tablet hidden-phone">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-leader">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-leader');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>

<div id="ad-unit-leaderboard-mobile" class="ad-unit-leaderboard-container visible-phone hidden-desktop hidden-tablet">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-mobile1">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-mobile1');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>
            
    <section class="content">
        <div class="content-inner">

    <!--STYPE: ANONYMOUS -->

                
<div class="container content-mt inner-page article-identifier" data-identifier="719a158d-f9cf-4dd8-adc9-23015be7e563" data-master-channel="TR">
    <div class="row">

        <div class="col-xs-12 col-md-8">

            
            <div class="article-heading">
                <h1>Kurt Cobain, Elton John and Jerry Garcia join Funko lineup</h1>
                                
                <p class="byline">
                                            <a href="/teamrock/news">
                            News                        </a> / 12 minutes ago / by <span>Scott Munro</span>
                                        <span class="tagpromo">
    </span>
                </p>



                

            </div><!-- / .article-heading -->

            <div class="article-image mt-15-30">
                                    <div class="gallery">
    <div class="fotorama"
         data-allowfullscreen="native"
         data-width="100%"
         data-max-width="100%"
         data-ratio="16/9"
         data-loop="true"
         data-keyboard="true">
        <a
                                                href="//assets.teamrock.com/image/dbf5e657-09da-408a-a2ea-17ef693e8e26?w=800"
                            
                            title="The new Funko Pop vinyl figures"

                
                    ></a>
    </div><!-- / .fotorama -->
</div><!-- / .gallery -->
                            </div><!-- / .article-image -->


            <div class="mt-30">
               <div class="article-share-links clearfix">
    <ul data-path="/news/share/"
        data-identifier="719a158d-f9cf-4dd8-adc9-23015be7e563">
        <li>
            <div class="share-count">
                <i class="fa fa-caret-right"></i>
                <span class="total-shares"> 0</span> <b class="share-text">shares</b>
            </div>
        </li>
        <li>
            <a class="social-facebook-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup&t=Kurt%20Cobain%2C%20Elton%20John%20and%20Jerry%20Garcia%20join%20Funko%20lineup','sharer','toolbar=0,status=0,width=580,height=580');"
               data-type="facebook"
               href="javascript: void(0)"
            ><i class="fa fa-facebook"></i>
            </a>
        </li>
        <li>
            <a class="social-twitter-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('twitter');
               window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
               data-type="twitter"
               href="https://twitter.com/share?text=Kurt%20Cobain%2C%20Elton%20John%20and%20Jerry%20Garcia%20join%20Funko%20lineup&status=Kurt%20Cobain%2C%20Elton%20John%20and%20Jerry%20Garcia%20join%20Funko%20lineup %7C TeamRock: http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup via @teamrockbelong"
            >
                <i class="fa fa-twitter"></i>
            </a>
        </li>
        <li class="more-share-link dropdown">
            <a class="social-more-bg hvr-ripple-out" href="#" data-toggle="dropdown" aria-haspopup="true"
               aria-expanded="false">More</a>
            <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right more-share-dropdown">
                <li role="presentation">
                    <a onclick="comscoreShare('email'); "
                       data-type="email"
                       href="mailto:?subject=Kurt%20Cobain%2C%20Elton%20John%20and%20Jerry%20Garcia%20join%20Funko%20lineup %7C TeamRock&body=Kurt%20Cobain%2C%20Elton%20John%20and%20Jerry%20Garcia%20join%20Funko%20lineup%0A%0A%0A%0Ahttp://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup">
                        <i class="fa fa-fw fa-envelope social-email"></i> Email
                    </a>
                </li>

                <li role="presentation">
                    <a class="social-google-plus popup"
                       onclick="comscoreShare('google');" data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2017-11-07/kurt-cobain-elton-john-and-jerry-garcia-join-funko-lineup"
                       target="_blank">
                        <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                    </a>
                </li>
            </ul>
        </li>
    </ul>
</div>


            </div>

            <div class="article-sub-heading mt-15">
                <h2>Funko Pop Vinyl figures of Kurt Cobain, Elton John and Jerry Garcia set to join Pop! Rocks Series 3 collection</h2>
            </div><!-- / .article-headings -->

            
                            <div class="article-body mt-15">
                    <p></p>
                </div>
            
                        
                                                <div class="article-body mt-15 tr">
    <p>Toy manufacturer Funko have revealed the lineup for their Pop! Rocks Series 3 collection.</p>

<p>Joining artists including <a href="http://teamrock.com/news/2017-06-16/metallica-funko-pop-vinyl-figures-out-in-august">Metallica</a>, <a href="http://teamrock.com/news/2016-11-10/guns-n-roses-funko-pop-vinyl-figures-out-in-december">Guns N’ Roses</a>, Jimi Hendrix, <a href="http://teamrock.com/news/2016-10-12/lemmy-funko-pop-vinyl-figure-out-in-november">Lemmy</a>, Ozzy Osbourne, Kiss, Johnny Rotten, Dee Dee and Johnny Ramone and Babymetal will be Kurt Cobain, Elton John and the Grateful Dead's Jerry Garcia.</p>

<p>Three different versions of Cobain will be available: one wearing a green and white jumper, one with a tan sweater and the last with a black top. Each miniature figure features a different guitar design.</p>

<p>John will be presented in a white suit with matching hat, while the other shows him in his stars and stripes outfit. Garcia is depicted with his guitar and signature glasses.</p>

<p>The figures are set for a January release, <a href="https://shop.funko.com/">while the rest of Funko’s wide and varied collection is available to purchase through their website</a>.</p>

</div>
                                                                                                                                                                        <div>
                                    <a href="/plus/buy-now">
                                        <img class="in-article-cta-image" src="/bundles/teamrockapp/images/amaryllis/cta/tr2_cta_930x262.gif" alt="TeamRock+">
                                    </a>
                                </div>
                                                                                                                                        <div class="article-component article-component-related-content">
    <div class="continue-below-text">
        <p>Continued below...</p>
    </div>

    <h3>Don't Miss...</h3>

    <div class="row">
        <div class="grid-group">

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2017-11-07/iron-maidens-bruce-dickinson-the-book-of-souls-tour-will-be-hard-to-beat?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=iron-maidens-bruce-dickinson-the-book-of-souls-tour-will-be-hard-to-beat&amp;ns_articleCount=4&amp;ns_articlePosition=1">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/d30ce133-c6fe-4761-9232-bee61e256de2?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 6 hours ago</span>
                                Iron Maiden’s Bruce Dickinson: The Book Of Souls tour will be hard to beat
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2017-11-07/marilyn-manson-prop-gun-was-an-act-of-theatre?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=marilyn-manson-prop-gun-was-an-act-of-theatre&amp;ns_articleCount=4&amp;ns_articlePosition=2">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/ac9f7e6b-2ca3-44a3-820c-7196645771b2?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 5 hours ago</span>
                                Marilyn Manson: Prop gun was “an act of theatre”
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2017-11-07/saxon-announce-the-release-of-new-album-thunderbolt?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=saxon-announce-the-release-of-new-album-thunderbolt&amp;ns_articleCount=4&amp;ns_articlePosition=3">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/0d354583-1b2a-487c-bb73-c476e8dd1fe8?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 4 hours ago</span>
                                Saxon announce the release of new album Thunderbolt
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2017-10-13/20-off-eyesore-merch-for-teamrock-members?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=20-off-eyesore-merch-for-teamrock-members&amp;ns_articleCount=4&amp;ns_articlePosition=4">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/ee2f2ac7-fcdf-4d4d-bc66-d3bd49192be6?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 25 days ago</span>
                                20% Off Eyesore Merch for TeamRock+ Members!
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
        </div>
    </div><!-- / .row -->

</div>


                                                                                <div class="article-component article-component-from-the-archive">

    <h3 class="mt-30">From the archive</h3>

    <div class="row mt-15">

        <div class="col-xs-12">

           <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2016-11-10/guns-n-roses-funko-pop-vinyl-figures-out-in-december">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/710baf71-ff3e-4301-9b56-c7a8a57df7e1?w=800" alt="Guns N' Roses Funko Pop Vinyl figures out in December">
                            <div class="thumb-details">News / 10 Nov 2016</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Guns N' Roses Funko Pop Vinyl figures out in December</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->

        </div>

    </div><!-- / .row -->

</div>





                                            
                                        
            
            
    <div class="article-component">

        <div id="taboola-below-article-thumbnails"></div>
    </div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>


            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
            <div class="article-component article-comments">
                            </div>

            <div class="divider"></div>

                            <div class="article-component article-component-pagination">
    <div class="row">
        <div class="col-xs-6">
            <a class="grid-button text-left hvr-ripple-out"
               href="/news/2017-11-07/nothing-but-thieves-launch-video-for-new-track-particles"
                role="button" data-sr>
                <i class="fa fa-chevron-left"></i> Previous
                <span>NOTHING BUT THIEVES LAUNCH VIDEO FOR NEW TRACK PARTICLES</span>
            </a>
        </div>
        <div class="col-xs-6">
            <a class="grid-button disabled"
               href="#"
               onclick="return false;"  role="button" data-sr>
                Next <i class="fa fa-chevron-right"></i>
                <span>&nbsp;</span>
            </a>
        </div>
    </div>
</div>

                        <!-- / .article-component -->

            
        </div>

            <div class="hidden-md hidden-lg">
        <div class="col-xs-12">
            <div class="ad-unit ad-unit-mpu text-center mobile-mpu">
                <div class="no-ads-teaser-link clearfix">
                    <span>Advertisement</span>
                </div>
                <div class="grid-container-300x250">
                    <div id='div-dfp-mobile-mpu'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function () {
                                googletag.display('div-dfp-mobile-mpu');
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="col-xs-12 col-md-4 right-col">

        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-1" class="sidebar-component">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

            


    
                
    
    
    
            <div class="sidebar-component">
    <div class="article-page-secondary-elements">

        <div class="row">
            <div class="col-xs-12">
                <h2 class="sub-title"><a href="/teamrock/news">Latest News</a></h2>
            </div>
        </div>

        <div class="row thumbs-text-only mt-15">
            <div class="col-xs-12">
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/voivod-enter-studio-to-begin-work-on-new-album">
    
        <div class="thumb-top">
                                    <img class="img-responsive"
                                 src="//assets.teamrock.com/image/f684f5bd-d930-4b07-b0ff-4195784373b1?w=400"
                                alt="Voivod enter studio to begin work on new album">
                        <div class="thumb-details">News                / 1 hour ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Voivod enter studio to begin work on new album</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/megadeth-have-filmed-a-new-video-for-lying-in-state">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 1 hour ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Megadeth have filmed a new video for Lying In State</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/watch-lyric-video-for-sixx-ams-2017-version-of-accidents-can-happen">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 2 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Watch lyric video for Sixx AM’s 2017 version of Accidents Can Happen</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/public-service-broadcasting-announce-uk-tour-1">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 3 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Public Service Broadcasting announce UK tour</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/saxon-announce-the-release-of-new-album-thunderbolt">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 4 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Saxon announce the release of new album Thunderbolt</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/nothing-but-thieves-launch-video-for-new-track-particles">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 4 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Nothing But Thieves launch video for new track Particles</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/marilyn-manson-prop-gun-was-an-act-of-theatre">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 5 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Marilyn Manson: Prop gun was “an act of theatre”</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-07/iron-maidens-bruce-dickinson-the-book-of-souls-tour-will-be-hard-to-beat">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 6 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Iron Maiden’s Bruce Dickinson: The Book Of Souls tour will be hard to beat</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-06/the-eden-house-line-up-4-november-uk-dates">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 23 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>The Eden House line up 4 November UK dates</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2017-11-06/ozzy-osbourne-announces-farewell-tour">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 23 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Ozzy Osbourne announces farewell tour</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
        </div><!-- / .row -->

        <div class="row">
            <div class="col-xs-12">
                <a class="grid-button hvr-ripple-out" onclick="comscoreReadMore();"
                   href="/teamrock/news" data-sr>More News                    <i class="fa fa-chevron-right"></i>
                </a>
            </div>
        </div>

    </div>
</div>

            <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-2" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu2'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu2');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

        
    <div class="row mt-15-30">
        <div class="col-xs-12">
            <div class="no-ads-teaser-link no-ads-teaser-link-taboola clearfix">
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </div>
    </div>

            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
    
        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-promo-1" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <p>Promoted</p>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-promo1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() {
                                            googletag.display('div-dfp-promo1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>


    
<div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Get Involved</span></h2>
    </div>
</div>


<div class="row">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/artist-directory" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/f6aa46f4-02b5-4d07-8f7e-352989bf9e93?w=960" alt="Artist Directory" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Artist Directory</span>
                News, Features, Reviews, Bio, Tour Dates and more
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/radio" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/0f534236-dc56-4ecf-9c79-f3a095884b2d?w=960" alt="Radio" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Radio</span>
                Listen Live or to your favourite shows On Demand
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="http://teamrock.com/competitions/" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/0aefffbb-a45b-49b0-a219-e1cc42b25752?w=960" alt="Competitions" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Competitions</span>
                Enter our Latest Competitions
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>


<div class="row mt-15">
    <div class="col-xs-12">
        <a class="promo-slot" href="https://subscribe.teamrock.com/specials/047/classic-rock-jimmy-page" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/1b97a4f3-1172-4388-b0f9-40a7268084bc?w=960" alt="Classic Rock" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Classic Rock</span>
                Greatest guitar solo special edition out now!
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>




        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-3" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu3'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu3');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

</div>

    </div><!-- / .row -->

    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Trending News</span></h2>
    </div>
</div>

<div class="row">
    <div class="grid-group">
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/ozzy-osbourne-announces-farewell-tour">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/1aaaf26e-0d74-451f-bf1c-2ef4b17d942f?w=800" alt="Ozzy Osbourne announces farewell tour">
                            <div class="thumb-details">News / 23 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Ozzy Osbourne announces farewell tour</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/ozzy-osbourne-to-headline-download-2018">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/2b267f93-f55a-4cfa-abe8-9ec8b9f8005b?w=800" alt="Ozzy Osbourne to headline Download festival 2018">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Ozzy Osbourne to headline Download festival 2018</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-07/iron-maidens-bruce-dickinson-the-book-of-souls-tour-will-be-hard-to-beat">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/d30ce133-c6fe-4761-9232-bee61e256de2?w=800" alt="Iron Maiden’s Bruce Dickinson: The Book Of Souls tour will be hard to beat">
                            <div class="thumb-details">News / 6 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Iron Maiden’s Bruce Dickinson: The Book Of Souls tour will be hard to beat</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-05/former-mostly-autumn-guitarist-liam-davison-dies">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/d39933d5-48ca-402e-b138-0a16727d2c00?w=800" alt="Former Mostly Autumn Guitarist Liam Davison Dies">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Former Mostly Autumn Guitarist Liam Davison Dies</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/the-dead-daisies-bring-in-drummer-deen-castronovo">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/6215b9c7-81fa-4505-9817-6abe3a220fec?w=800" alt="The Dead Daisies bring in drummer Deen Castronovo">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>The Dead Daisies bring in drummer Deen Castronovo</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/watch-metallica-play-the-shortest-straw-in-birmingham">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/7ec1029b-a86b-48b8-a2e8-e370a15dd127?w=800" alt="Watch Metallica play The Shortest Straw in Birmingham">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Watch Metallica play The Shortest Straw in Birmingham</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/watch-paul-mccartney-join-steven-van-zandt-onstage-in-london">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/8b496130-a539-4383-ac0f-34a52ebda830?w=800" alt="Watch Paul McCartney join Steven Van Zandt onstage in London">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Watch Paul McCartney join Steven Van Zandt onstage in London</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-06/trivium-announce-2018-uk-and-european-tour">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/f5f63b46-7480-4d0b-8e60-ddf6ac196926?w=800" alt="Trivium announce 2018 UK and European tour">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Trivium announce 2018 UK and European tour</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2017-11-07/saxon-announce-the-release-of-new-album-thunderbolt">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/0d354583-1b2a-487c-bb73-c476e8dd1fe8?w=800" alt="Saxon announce the release of new album Thunderbolt">
                            <div class="thumb-details">News / 4 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Saxon announce the release of new album Thunderbolt</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
            </div>
</div>


    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Promoted</span></h2>
    </div>
</div>

<div class="row">
    <div class="promoted">

        <div class="col-xs-12 col-sm-4">
            <div class="promoted">
                <div id='div-dfp-promo2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo2');
                        });
                    </script>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-sm-4" id="middle-col">
            <div class="promoted">
                <div id='div-dfp-promo3'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo3');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

        <div class="col-xs-12 col-sm-4" id="right-col">
            <div class="promoted">
                <div id='div-dfp-promo4'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo4');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

    </div><!-- / .promoted -->
</div><!-- / .row -->

</div>
    
    <script type="text/javascript">
    function refreshAdvertising() {
        $(document).ready(function () {
            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().clear([advertisingSlots[i]]);
                }
            }

                        if (1 in advertisingSlots) {
                advertisingSlots[1].clearTargeting();
                advertisingSlots[1].setTargeting("Service", "news");
                advertisingSlots[1].setTargeting("format", "roadblock");
                advertisingSlots[1].setTargeting("oop", "skin");
                            }

            if (2 in advertisingSlots) {
                advertisingSlots[2].clearTargeting();
                advertisingSlots[2].setTargeting("Service", "news");
                advertisingSlots[2].setTargeting("format", "roadblock");
                            }

            if (3 in advertisingSlots) {
                advertisingSlots[3].clearTargeting();
                advertisingSlots[3].setTargeting("Service", "news");
                advertisingSlots[3].setTargeting("format", "roadblock");
                            }

            if (4 in advertisingSlots) {
                advertisingSlots[4].clearTargeting();
                advertisingSlots[4].setTargeting("Service", "news");
                advertisingSlots[4].setTargeting("format", "roadblock");
                            }

            if (5 in advertisingSlots) {
                advertisingSlots[5].clearTargeting();
                advertisingSlots[5].setTargeting("Service", "news");
                advertisingSlots[5].setTargeting("format", "roadblock");
                            }

            if (6 in advertisingSlots) {
                advertisingSlots[6].clearTargeting();
                advertisingSlots[6].setTargeting("Service", "news");
                advertisingSlots[6].setTargeting("format", "roadblock");
                            }

            if (7 in advertisingSlots) {
                advertisingSlots[7].clearTargeting();
                advertisingSlots[7].setTargeting("Service", "news");
                advertisingSlots[7].setTargeting("oop", "overlay");
                            }
            
            if (8 in advertisingSlots) {
                advertisingSlots[8].clearTargeting();
                advertisingSlots[8].setTargeting("Service", "news");
                            }

            if (9 in advertisingSlots) {
                advertisingSlots[9].clearTargeting();
                advertisingSlots[9].setTargeting("Service", "news");
                            }

            if (10 in advertisingSlots) {
                advertisingSlots[10].clearTargeting();
                advertisingSlots[10].setTargeting("Service", "news");
                            }

            if (11 in advertisingSlots) {
                advertisingSlots[11].clearTargeting();
                advertisingSlots[11].setTargeting("Service", "news");
                            }

            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().refresh([advertisingSlots[i]]);
                }
            }
        });
    }
</script>

                                                                                                                                                                                            
    <script type="text/javascript">
    // <![CDATA[
    function udm_(e) {var t = "comScore=", n = document, r = n.cookie, i = "", s = "indexOf", o = "substring", u = "length", a = 2048, f, l = "&ns_", c = "&", h, p, d, v, m = window, g = m.encodeURIComponent || escape;if (r[s](t) + 1)for (d = 0, p = r.split(";"), v = p[u]; d < v; d++)h = p[d][s](t), h + 1 && (i = c + unescape(p[d][o](h + t[u])));e += l + "_t=" + +(new Date) + l + "c=" + (n.characterSet || n.defaultCharset || "") + "&c8=" + g(n.title) + i + "&c7=" + g(n.URL) + "&c9=" + g(n.referrer), e[u] > a && e[s](c) > 0 && (f = e[o](0, a - 8).lastIndexOf(c), e = (e[o](0, f) + l + "cut=" + g(e[o](f + 1)))[o](0, a)), n.images ? (h = new Image, m.ns_p || (ns_p = h), h.src = e) : n.write("<", "p", "><", 'img src="', e, '" height="1" width="1" alt="*"', "><", "/p", ">")};
    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_vs_art=thegratefuldead;nirvana;kurtcobain;eltonjohn;jerrygarcia');
    // ]]>

                
    
    
    function commentComscore(commentCount) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                '&ns_site=main' +
                '&ns_type=hidden' +
                '&tr_vs_sn=teamrock\
             &tr_vs_sec=news\
             \
             &tr_vs_art=the grateful dead;nirvana;kurt cobain;elton john;jerry garcia \
             &tr_comment='+commentCount);
    }


</script>

<noscript>
    <p>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17958192&amp;ps_ver=1-1302-13&amp;ns_site=main&amp;tr_vs_sn=teamrock&amp;tr_vs_sec=news&amp;tr_vs_art=thegratefuldead;nirvana;kurtcobain;eltonjohn;jerrygarcia" height="1" width="1" alt="*">
    </p>
</noscript>

            <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "futurepub", content: "0", server: "secure-au" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=futurepub&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->    
        </div><!-- / .content-inner -->
    </section>
</div><!-- / #main-content -->

            <footer class="mt-30">

    <div class="container">


        <div class="row">

            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">TeamRock</h3>

                    <ul>
                        <li><a href="/">Home</a></li>
                        <li><a href="/news?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=news">News</a></li>
                        <li><a href="/feature?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=features">Features</a>
                        </li>
                        <li><a href="/review?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=reviews">Reviews</a>
                        </li>
                        <li>
                            <a href="/plus?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=plus">TeamRock+</a>
                        </li>
                        <li><a href="/competitions/?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=competitions">Competitions</a></li>

                    </ul>

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">Useful Links</h3>

                    <div class="row">
                        <div class="col-xs-12">
                            <ul>
                                                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Footer', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});">Join TeamRock+</a></li>
                                                                <li><a href="/radio?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=radio">Radio</a></li>
                                <li><a href="/apps?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=apps">Apps</a></li>
                                <li><a href="/artist-directory?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                <li><a href="/archive?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=archive">Archive</a></li>
                                <li><a href="https://www.myfavouritemagazines.co.uk/music/" rel="noskim" target="_blank">Magazines <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=ticket_factory" rel="noskim" target="_blank">Get Tickets <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://press.teamrock.com?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=press_releases" rel="noskim" target="_blank">Press Releases <i class="fa fa-external-link"></i></a></li>
                                <li><a href="/teamrock/news/feed?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=feed" rel="noskim">RSS Feed</a></li>
                            </ul>
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">The Small Print</h3>

                    <div class="row">
                        <div class="col-xs-12">

                            <ul>
                                <li><a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="nofollow noskim">Privacy Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/cookies-policy/" target="_blank" rel="nofollow noskim">Cookies Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="nofollow noskim">Terms &amp; Conditions <i class="fa fa-external-link"></i></li>
                                <li><a href="/careers?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=careers">Careers</a></li>
                                <li><a href="/faqs?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=faqs">Faqs</a></li>
                                <li><a href="/contact-us?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=contact-us">Contact Us</a></li>
                            </ul>



                            
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>

        </div><!-- / .row -->


        <section class="footer-socials-container">

            <div class="row">
                <div class="col-xs-12">
                    <h3 class="footer-title">Follow TeamRock</h3>
                </div>
            </div><!-- / .row -->

            <div class="row">
                <div class="col-xs-12">

                    <div class="social-links text-center">
                        <ul>
                            <li>
                                <a class="social-facebook-bg hvr-ripple-out"
                                   href="http://facebook.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-facebook"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-twitter-bg hvr-ripple-out"
                                   href="https://twitter.com/teamrockbelong"
                                   target="_blank"><i class="fa fa-twitter"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-google-plus-bg hvr-ripple-out"
                                   href="http://plus.google.com/+weareteamrock"
                                   target="_blank">
                                    <i class="fa fa-google-plus"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-youtube-bg hvr-ripple-out"
                                   href="http://youtube.com/teamrock"
                                   target="_blank">
                                    <i class="fa fa-youtube-play"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-instagram-bg hvr-ripple-out"
                                   href="http://www.instagram.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-instagram"></i>
                                </a>
                            </li>
                        </ul>
                    </div><!-- / .social-links -->

                </div>
            </div><!-- / .row -->

        </section><!-- / .footer-socials-container -->


        <div class="row mt-30">
            <div class="col-xs-12">

                <div class="legals">
                    &copy;2017 Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved.<br>
                    England and Wales company registration number 2008885.
                </div><!-- / .legals -->

            </div>
        </div>


    </div><!-- / .container -->

</footer>
    
<a href="#0" class="cd-top">Top</a>

    
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/bundles/teamrockapp/js/amaryllis/vendor/jquery-1.11.2.min.js"><\/script>')</script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/TeamRock/AppBundle/Resources/public/js/amaryllis/vendor/jquery-ui.min.js"></script>
<script defer src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS"
        crossorigin="anonymous"></script>
<script defer src="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script>
<script defer src="//use.fontawesome.com/d8cefffed0.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/TeamRock/AppBundle/Resources/public/js/amaryllis/plugins.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/TeamRock/AppBundle/Resources/public/js/amaryllis/main.js"></script>

<script type="text/javascript">(function () {
        return window.SIG_EXT = {};
    })()</script>



        <script type="text/javascript">
        
        window._ttf = window._ttf || [];
        _ttf.push({
            pid: 38208
            , lang: "en"
            , slot: '.article-body > p:not(:last-child)'
            , format: "inread"
            , mobile: true
            , minSlot: 1
            , components: {skip: {delay: 0}}
            , mutable: true
            , css: "margin: 0px 0px 10px;"
        });

        (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
        })(window.document);

            </script>
                <script type="text/javascript">
        // thread id
        var fos_comment_thread_id = '719a158d-f9cf-4dd8-adc9-23015be7e563';
        var fos_comment_thread_api_base_url = '/api/threads';

        // comment div
        var fos_comment_thread_container = $('.article-comments');

        // Snippet for asynchronously loading the comments
        (function () {
            var fos_comment_script = document.createElement('script');
            fos_comment_script.async = true;
            fos_comment_script.src = '//dabu6o94ci7p8.cloudfront.net/AM-SA-324/TeamRock/AppBundle/Resources/public/js/amaryllis/comments.js';
            fos_comment_script.type = 'text/javascript';

            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(fos_comment_script);
        })();

            </script>
        <script type="text/javascript">

    $(document).on("click", ".fos_comment_comment_report", function () {
        var clickedBtnID = $(this).attr('id');
        var commentId = $(this).attr('data-commentid');
        var threadId = $(this).attr('data-threadid');

        var link = $(this);

        var commentReportUrl = '/comment/report/thread_id/comment_id';

        commentReportUrl = commentReportUrl.replace("thread_id", threadId);
        commentReportUrl = commentReportUrl.replace("comment_id", commentId);

        $.ajax({
            type: "POST",
            url: commentReportUrl,
            dataType: 'json',
            success: function (data) {
                if (data['status'] == 'OK') {
                    link.text('Reported');
                } else {
                    link.text('Report Failed');
                }
            },
            error: function (xhr, ajaxOptions, thrownError) {
                link.text('Error Reporting');
            }

        })
    });


</script>
        <script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-324/TeamRock/AppBundle/Resources/public/js/static/trivia.js"></script>

    <script>
        window.hawk_links_selector = "#main-content .article-body a";
        window.hawk_links_tsid = 30088;
        window.hawk_links_skimlinks = '92X1567220';
        window.hawk_links_ga_container_id = 'UA-49681863-18';
    </script>
    <script src="http://gizmos.future-hawk-content.co.uk/hl/hawklinks.js"></script>
            <!-- Begin OnScroll -->
    <!-- OnScroll tag: Teamrock -->
    <script src="//tags.onscroll.com/4e680fcc-a4da-4dfe-92c3-0e830f1e2037/tag.min.js" async defer></script>
    <!-- End OnScroll -->

    <!-- ComScoreJs Block -->
    <script type="text/javascript">
        function ComScoreOnModal($number) {
            if ($number == '1') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_um=login');
                }
            }
            if ($number == '2') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=registration');
                }
            }
        }

        if($('.cta-anonymous').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_displayed');
        }


        if($('#cta-no-ads').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_no_ads_displayed');
        }

        $(document).ready(function () {

            var startBrowse = new Date();
            var scrolledToBottom = false;

            window.onpopstate = function (e) {
                startBrowse = new Date();
                scrolledToBottom = false;
            };

            $(window).scroll(function () {
                if ($('.endArticle').length != 0) {
                    if ($(window).scrollTop() >= $('.endArticle').position().top && !scrolledToBottom) {
                        var endBrowse = new Date();
                        scrolledToBottom = true;

                        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                            '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                            '&ns_site=main' +
                            '&tr_vs_sn=teamrock\
                                 &tr_vs_sec=news\
                                 \
                                 \
                                 &tr_scrolltime=' + Math.ceil((endBrowse - startBrowse) / 1000));
                    }
                }
            });
        });
    </script>

<script type="text/javascript">

    (function () {
        var checker = document.createElement('div');
        checker.innerHTML = '&nbsp;';
        checker.className = 'adsbox';
        document.body.appendChild(checker);
        window.setTimeout(function () {
            if (checker.offsetHeight === 0) {
                udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                    '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                    '&ns_site=main' +
                    '&ns_type=hidden' +
                    '&ns_adBlocker=true');
            }
            checker.remove();
        }, 100);
    })();

</script>

<!-- Extra ComScore tracking -->
<script>
    function comscoreShare(network) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_event=social-share&tr_soc_net=' + network + '&ns_type=hidden'
        );
    }

    function comscoreReadMore() {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_load_more=click');
    }
</script>

    <div id="dfp-skin-overlay-container">
        <div id='div-dfp-skin-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-skin-oop');
                });
            </script>
        </div>

        <div id='div-dfp-overlay-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-overlay-oop');
                });
            </script>
        </div>
    </div><!-- / #dfp-skin-overlay-container -->




</body>
</html>
