<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/html">
<head     prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"
>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <!-- Linking DFP to GA -->
    <meta name="google-site-verification" content="jb7OLljzWHnHXDw3_JYBnhnxWEQf3YQE2s3r4HnluE4" />

    <link rel="alternate" type="application/rss+xml" title="TeamRock News" href="http://teamrock.com/teamrock/news/feed"/>

    <title>Royal Blood share video for Look Like You Know - TeamRock</title>

        <!--- SEO -->
<meta name="title" content="Royal Blood share video for Look Like You Know"/>
<meta name="description" content="Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?"/>
<link rel="canonical" href="http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know"/>
<meta name="thumbnail" content="https://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=640"/>

        <!--- OG --->
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know" />
<meta property="og:site_name" content="TeamRock" />

<meta property="og:title" content="Royal Blood share video for Look Like You Know" />
<meta property="og:description" content="Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?" />
<meta property="og:image" content="http://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=1280" />
<meta property="og:image:secure_url" content="https://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=1280" />
<meta property="article:modified_time" content="2018-02-16 15:13:03" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-02-16 15:10:00" />
<meta property="article:publisher" content="teamrockofficial"/>
        <!--- Google+ -->
<link rel="author" href="https://plus.google.com/+weareteamrock/"/>
<link rel="publisher" href="https://plus.google.com/+weareteamrock/"/>
<meta itemprop="name"
      content="Royal Blood share video for Look Like You Know">
<meta itemprop="description"
      content="Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?">
<meta itemprop="image"
      content="https://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=1280">


        <!--- Twitter -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@teamrockbelong">
<meta name="twitter:creator" content="@teamrockbelong">
<meta name="twitter:title" content="Royal Blood share video for Look Like You Know">
<meta name="twitter:description" content="Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?">
<meta name="twitter:image:src" content="https://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=640">

        <!-- Schema.org --->
<script type="application/ld+json" id="google-javascript">
    {
        "@context": "http://schema.org",
        "@type": "news",
        "description": "Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?",
        "url": "http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know",
        "publisher": {
            "@type": "Organization",
            "name": "TeamRock",
            "logo": "http://teamrock.com/bundles/teamrockapp/images/amaryllis/metadata/teamrock-share-logo.jpg"
        },
        "headline": "Royal Blood share video for Look Like You Know",
        "image": "https://assets.teamrock.com/image/0d4b19a3-7c97-4939-bff0-0ca28e0b14c6?w=1280",
        "datePublished": "2018-02-16 15:10:00"
    }

</script>

    <meta property="fb:app_id" content="166743600155602"/>
    <meta property="fb:admins" content="100001913649992"/>
    <meta name="copyright" content="Copyright 2018 Future Publishing Limited. All rights reserved."/>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- Favicons -->
    <link rel="shortcut icon" href="/bundles/teamrockapp/images/amaryllis/tr-favicon.ico"
          type="image/x-icon"/>
    <link rel="apple-touch-icon-precomposed"
          href="/bundles/teamrockapp/images/amaryllis/tr-favicon-152.png"/>
    <meta name="msapplication-TileColor" content='#333333'/>
    <meta name="msapplication-TileImage"
          content="/bundles/teamrockapp/images/amaryllis/tr-favicon-144.png"/>

    <!--- Fonts -->
    <link
        href="//fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic|Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Nobile"
        rel="stylesheet" type="text/css">

    <!--- CSS --->
    <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" rel="stylesheet"
          integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" type="text/css" rel="stylesheet"/>
    <link href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.1/animate.min.css" type="text/css" rel="stylesheet"/>
    <link href="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/css/amaryllis/amaryllis.min.css" type="text/css" rel="stylesheet"/>
    
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-49681863-1');
    ga('create', 'UA-49681863-18', 'auto', 'universal');

    ga('send', 'pageview');
    var contentData = {};


    var articleContainer = document.getElementsByClassName('article');

    if (articleContainer.length > 0) {
        alert(articleContainer[0].data('content-identifier'));
        contentData = {
            'dimension1': articleContainer[0].data('content-identifier'),
            'dimension2': $("body").data('site-code')
        };
    }

    ga('universal.send', 'pageview', contentData);

    var trackOutboundLink = function(url) {
        ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                function () {
                    document.location = url;
                }
        });
    }
</script>    

    
       
    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {
            "message": "We use cookies to ensure you get the best experience on our website",
            "dismiss": "Got it!",
            "learnMore": "More info",
            "link": "http://www.teamrock.com/privacy-policy?ns_source=global&ns_mchannel=desktop&ns_campaign=cookie-consent-tracking&ns_linkname=privacy",
            "theme": "//dabu6o94ci7p8.cloudfront.net/AM-SA-360/css/amaryllis/amaryllis.min.css"
        };
    </script>

    <script defer src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" type="text/javascript"></script>
    <!-- End Cookie Consent plugin -->

</head>
<body       data-ga-analytics="UA-49681863-1" data-ga-universal="UA-49681863-18"
      data-sitec-code="TR" class="skin-active">


<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

<script type='text/javascript'>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</script>

<a href="#main-content" class="sr-only sr-only-focusable">Skip to main content</a>

    <nav class="main-nav clearfix">

    <div class="container-fluid">

        <div class="row">
            <div class="col-xs-12 clearfix">

                <div class="main-nav-container">

                    <div id="main-nav-left">

                        <a href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=main-logo&amp;ns_type=hidden"
                           class="logo">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead.png" alt="TeamRock.com logo" title="TeamRock.com"
                                 class="hidden-xs hidden-sm visible-md visible-lg">
                            <img src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-masthead-square.png" alt="TeamRock.com logo"
                                 title="TeamRock.com" class="visible-xs visible-sm hidden-md hidden-lg">
                        </a>

                        <div class="main-nav-sections-container">

                            <div class="main-nav-sections clearfix">

                                <ul>
                                    <li class="dropdown">
                                        <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                           aria-expanded="false">CHANNELS <span class="caret"></span></a>
                                        <ul id="channels-dropdown"
                                            class="dropdown-menu main-nav-dropdown channels-dropdown">
                                                                                            <li>
                                                    <a
                                                        id="channel-teamrock" class="channel-link"
                                                        href="/?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=TeamRock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-teamrock.png"
                                                            alt="TeamRock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-classic-rock" class="channel-link"
                                                        href="/classic-rock?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Classic+Rock&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-classic-rock.png"
                                                            alt="Classic Rock Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-metal-hammer" class="channel-link"
                                                        href="/metal-hammer?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Metal+Hammer&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-metal-hammer.png"
                                                            alt="Metal Hammer Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-prog" class="channel-link"
                                                        href="/prog?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Prog&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-prog.png"
                                                            alt="Prog Logo">
                                                    </a>
                                                </li>
                                                                                            <li>
                                                    <a
                                                        id="channel-blues" class="channel-link"
                                                        href="/blues?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=channels&amp;ns_linkname=Blues&amp;ns_type=hidden"
                                                    >
                                                        <img
                                                            src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-blues.png"
                                                            alt="Blues Logo">
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </li>
                                </ul>

                            </div><!-- / .main-nav-sections -->

                        </div><!-- / .main-nav-sections-container -->

                    </div><!-- / #main-nav-left -->


                    <div id="main-nav-right" class="main-nav-sections">

                        <ul>
                                                            <li><a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a></li>
                                <li><a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a></li>
                                                    </ul>

                    </div><!-- / .main-nav-right -->

                </div><!-- / .main-nav-container -->

            </div>

        </div><!-- / .row -->

    </div><!-- / .container-fluid -->

</nav><!-- / .main-nav -->

<div id="secondary-nav-container">
    <div id="primary-search">

        <button type="button" id="primary-search-close" class="btn btn-link"><i class="fa fa-times fa-2x"></i></button>

        <div class="row">

            <div class="col-xs-4">
                Search TeamRock.com <i class="fa fa-long-arrow-right"></i>
            </div>

            <div class="col-xs-6">
                <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>
            </div>

        </div>

    </div>
    <nav id="secondary-nav">

        <div class="container-fluid">

            <div class="row">

                <div class="col-xs-12 clearfix">

                    <div id="secondary-nav-sm" class="main-nav-sections clearfix">
                        <ul>
                            <li>
                                <a id="nav-bars" class="main-nav-icon" href="#">
                                    <i class="fa fa-bars"></i>
                                </a>
                            </li>
                            <li class="dropdown">

                                <a id="nav-share" class="main-nav-icon dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                    <i class="fa fa-share-alt"></i>
                                </a>


                                
                                    <ul class="dropdown-menu main-nav-dropdown">

                                        <li class="dropdown-header">Share this:</li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know','sharer','toolbar=0,status=0,width=580,height=580');"
                                               data-type="facebook" href="javascript: void(0)" target="_blank">
                                                <i class="fa fa-fw fa-facebook social-facebook"></i> Facebook
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('twitter');
                    window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="twitter"
                                               href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know via @teamrockbelong" target="_blank">
                                                <i class="fa fa-fw fa-twitter social-twitter"></i> Twitter
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('email'); "
                                               data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know" target="_blank">
                                                <i class="fa fa-fw fa-envelope social-icon-envelope"></i> Email
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                                               data-type="google"
                                               href="https://plus.google.com/share?url=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know" target="_blank">
                                                <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                                            </a>
                                        </li>

                                        <li role="presentation">
                                            <a data-action="share/whatsapp/share"
                                               data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know"
                                               target="_blank">
                                                <i class="fa fa-fw fa-whatsapp social-whatsapp"></i> WhatsApp
                                            </a>
                                        </li>

                                    </ul>
                                
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-sm -->

                    <div id="secondary-nav-lg" class="main-nav-sections clearfix">

                        <ul>
                            <li id="nav-home"
                                 data-text="">
                                <a href="/">
                                    <i class="fa fa-home"></i>
                                </a>
                            </li>
                            <li id="nav-news"
                                class="active">
                                <a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news">
                                    News
                                </a>
                            </li>
                            <li id="nav-features"
                                >
                                <a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features">
                                    Features
                                </a>
                            </li>
                            <li id="nav-reviews"
                                >
                                <a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews">
                                    Reviews
                                </a>
                            </li>
                            <li id="nav-teamrock-plus"
                                ">
                                <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus">
                                    TeamRock+
                                </a>
                            </li>
                            <li class="dropdown">
                                <a class="dropdown-toggle" href="#" data-toggle="dropdown" aria-haspopup="true"
                                   aria-expanded="false">More <span class="caret"></span></a>
                                <ul class="dropdown-menu main-nav-dropdown">

                                    <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions">Competitions</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="/member/profile/?ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=MyAccount-header&ns_type=hidden">My Account</a></li>
                                    <li role="separator" class="divider"></li>
                                    <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" rel="noskim">Magazines <i
                                                class="fa fa-external-link fa-fw"></i></a></li>
                                                                            <li role="separator" class="divider"></li>
                                        <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Top', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" rel="noskim">Join TeamRock+</a></li>
                                                                    </ul>
                            </li>
                        </ul>

                    </div><!-- / #secondary-nav-lg -->


                    <div id="secondary-nav-right" class="clearfix">

                        <div id="secondary-nav-logo-container">
                            <div class="channel-logo channel-teamrock active">
                                <a href="/">
                                    <img
                                        class="img-responsive"
                                        src="/bundles/teamrockapp/images/amaryllis/layout/nav-logo-right-teamrock.png"
                                        alt="TeamRock logo" />
                                </a>
                            </div>
                        </div><!-- / #secondary-nav-logo-container -->

                        <div id="secondary-nav-social-links" class="dropdown">
                            <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true"
                               aria-expanded="false">
                                <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                                    class="caret"></span>
                            </a>
                            <ul class="dropdown-menu main-nav-dropdown">
                                <li class="dropdown-header">Follow Us:</li>
                                                                    <li>
                                        <a href="https://facebook.com/teamrockofficial"
                                           target="_blank"><i
                                                class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                                
                                                                    <li>
                                        <a href="https://twitter.com/teamrockbelong"
                                           target="_blank"><i
                                                class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                                
                                                                    <li>
                                        <a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                                class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://youtube.com/teamrock" target="_blank"><i
                                                class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a>
                                    </li>
                                
                                                                    <li>
                                        <a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                                class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a>
                                    </li>
                                                            </ul>
                        </div><!-- / #secondary-nav-social-links -->

                        <div id="nav-search">
                            <a class="btn btn-link" href="#">Search <i class="fa fa-search"></i></a>
                        </div><!-- / #nav-search -->

                    </div><!-- / #secondary-nav-right -->

                </div>

            </div><!-- / .row -->

        </div><!-- / .container-fluid -->

    </nav><!-- / #secondary-nav -->

    <div id="page-share-outer">
        <div id="page-share-inner" class="animated">
                        <ul>
                <li><a class="social-facebook-bg hvr-ripple-out"
                       onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know','sharer','toolbar=0,status=0,width=580,height=580');"
                       data-type="facebook" href="javascript: void(0)" target="_blank">
                        <i class="fa fa-fw fa-facebook"></i>
                    </a>
                </li>
                <li><a class="social-twitter-bg hvr-ripple-out" onclick="comscoreShare('twitter');
                        window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="twitter"
                       href="https://twitter.com/share?text=TeamRock&status=TeamRock: http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know via @teamrockbelong" target="_blank">
                        <i class="fa fa-fw fa-twitter"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-secondary">
                <li><a class="social-email-bg hvr-ripple-out" onclick="comscoreShare('email'); "
                       data-type="email" href="mailto:?subject=TeamRock&body=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know" target="_blank">
                        <i class="fa fa-fw fa-envelope"></i>
                    </a>
                </li>
                <li><a class="social-google-plus-bg hvr-ripple-out" onclick="comscoreShare('google'); window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
                       data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know" target="_blank">
                        <i class="fa fa-fw fa-google-plus"></i>
                    </a>
                </li>
                <li class="visible-xs visible-sm hidden-md hidden-lg">
                    <a class="social-whatsapp-bg" data-action="share/whatsapp/share"
                       data-type="whatsapp" href="whatsapp://send?text=TeamRock | http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know"
                       target="_blank">
                        <i class="fa fa-fw fa-whatsapp"></i>
                    </a>
                </li>
            </ul>
            <ul id="page-share-ellipsis">
                <li><a href="#"><i class="fa fa-fw fa-ellipsis-h"></i></a></li>
            </ul>
                    </div><!-- / #page-share-inner -->
    </div>

</div><!-- / #secondary-nav-container -->

<section id="main-nav-overlay" class="main-nav-overlay full-screen-overlay full-screen">

    <div class="top clearfix">

        <ul>

            <li class="pull-left">
                <a class="main-nav-overlay-close main-nav-icon" href="#"><i class="fa fa-times"></i></a>
            </li>

            <li class="pull-right">

                <div class="account clearfix">

                    <div id="main-nav-overlay-true" class="dropdown">
                                                    <div id="main-nav-overlay-false">
                                <a class="btn btn-link fireComScore" href="/member/login?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=login&amp;ns_linkname=login&amp;ns_type=hidden">Login</a>
                                <a class="btn btn-link fireComScore" href="/registration?ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=register&amp;ns_linkname=register&amp;ns_type=hidden">Register</a>
                            </div>
                                            </div>

                </div><!-- / .account -->

            </li>

            <li class="pull-right">

                <div id="secondary-nav-social-links-2" class="dropdown">
                    <a class="btn btn-link" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                        <i class="fa fa-fw fa-facebook"></i> <i class="fa fa-fw fa-twitter"></i> <span
                            class="caret"></span>
                    </a>
                    <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right">
                        <li class="dropdown-header">Follow Us:</li>
                                                    <li><a href="http://facebook.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-facebook social-facebook"></i> Facebook</a></li>
                        
                                                    <li><a href="https://twitter.com/teamrockbelong" target="_blank"><i
                                        class="fa fa-fw fa-twitter social-twitter"></i> Twitter</a></li>
                        
                                                    <li><a href="http://plus.google.com/+weareteamrock/" target="_blank"><i
                                        class="fa fa-fw fa-google-plus social-google-plus"></i> Google+</a></li>
                        
                                                    <li><a href="http://youtube.com/teamrock" target="_blank"><i
                                        class="fa fa-fw fa-youtube-play social-youtube"></i> YouTube</a></li>
                        
                                                    <li><a href="http://instagram.com/teamrockofficial" target="_blank"><i
                                        class="fa fa-fw fa-instagram social-instagram"></i> Instagram</a></li>
                                            </ul>
                </div><!-- / #secondary-nav-social-links-2 -->

            </li>

        </ul>

    </div><!-- / .top -->


    <div id="main-nav-search-container">

        <form name="app_amaryllis_search" method="get" action="/search-results" class="form-horizontal" role="form">
    <div class="form-group form-group-lg">
        <div class="input-group">
            <input type="text" id="main-search" name="app_amaryllis_search[searchTerm]" required="required" class="form-control" placeholder="Search here..." />
            <span class="input-group-btn">
                <button type="submit" class="btn btn-custom btn-lg"><i class="fa fa-search"></i></button>
            </span>
        </div>
    </div>
</form>

    </div><!-- / #main-nav-search-container -->


    <nav class="menu clearfix">
        <div class="menu-inner">
            <ul>
                <li><a href="/" class="animated menu-nav-1">Home</a></li>

                <li><a href="/teamrock/news?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=news"
                       class="animated menu-nav-2">news</a></li>

                <li><a href="/teamrock/feature?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=features"
                       class="animated menu-nav-3">Features</a></li>

                <li><a href="/teamrock/review?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=reviews"
                       class="animated menu-nav-4">Reviews</a></li>

                <li>
                    <a href="/plus?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=plus"
                       class="animated menu-nav-6">TeamRock+</a></li>


                <li><a href="/competitions/?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=competitions"
                       class="animated menu-nav-9">Competitions</a></li>

                <li><a href="/artist-directory?ns_type=hidden&amp;ns_source=global&amp;ns_mchannel=tr-site&amp;ns_campaign=nav&amp;ns_linkname=artist_directory"
                       class="animated menu-nav-11">Artist Directory</a></li>

                <li><a href="https://www.myfavouritemagazines.co.uk/music/" target="_blank" class="animated menu-nav-12">Magazines <i
                            class="fa fa-external-link"></i></a></li>

                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=nav&ns_linkname=ticket_factory" target="_blank" class="animated menu-nav-13">Get Tickets <i
                                class="fa fa-external-link"></i></a></li>


                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Menu Inner', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});" class="animated menu-nav-14">Join TeamRock+</a></li>
                            </ul>
        </div><!-- / .menu-inner -->
    </nav><!-- / .menu -->

</section><!-- / #main-nav-overlay -->


<div id="main-content" tabindex="-1">

                        <div id="ad-unit-leaderboard-1" class="ad-unit-leaderboard-container visible-desktop visible-tablet hidden-phone">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-leader">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-leader');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>

<div id="ad-unit-leaderboard-mobile" class="ad-unit-leaderboard-container visible-phone hidden-desktop hidden-tablet">
    <div id="primary-leaderboard">
        <div class="ad-unit-leaderboard" id="div-dfp-mobile1">
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-mobile1');
                });
            </script>
        </div>
    </div><!-- / #primary-leaderboard -->
</div>
            
    <section class="content">
        <div class="content-inner">

    <!--STYPE: ANONYMOUS -->

                
<div class="container content-mt inner-page article-identifier" data-identifier="954de8b3-6a47-4c1b-a338-7b1f7e228d7f" data-master-channel="TR">
    <div class="row">

        <div class="col-xs-12 col-md-8">

            
            <div class="article-heading">
                <h1>Royal Blood share video for Look Like You Know</h1>
                                
                <p class="byline">
                                            <a href="/teamrock/news">
                            News                        </a> / 5 hours ago / by <span>Scott Munro</span>
                                        <span class="tagpromo">
    </span>
                </p>



                

            </div><!-- / .article-heading -->

            <div class="article-image mt-15-30">
                                    <div class="embed-responsive embed-responsive-16by9 lazyload-component">
    <iframe class="embed-responsive-item" src="//www.youtube.com/embed/vm3_34a5D_s" frameborder="0" allowfullscreen></iframe>
</div>

                            </div><!-- / .article-image -->


            <div class="mt-30">
               <div class="article-share-links clearfix">
    <ul data-path="/news/share/"
        data-identifier="954de8b3-6a47-4c1b-a338-7b1f7e228d7f">
        <li>
            <div class="share-count">
                <i class="fa fa-caret-right"></i>
                <span class="total-shares"> 0</span> <b class="share-text">shares</b>
            </div>
        </li>
        <li>
            <a class="social-facebook-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know&t=Royal%20Blood%20share%20video%20for%20Look%20Like%20You%20Know','sharer','toolbar=0,status=0,width=580,height=580');"
               data-type="facebook"
               href="javascript: void(0)"
            ><i class="fa fa-facebook"></i>
            </a>
        </li>
        <li>
            <a class="social-twitter-bg hvr-ripple-out" target="_blank"
               onclick="comscoreShare('twitter');
               window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=520,height=250');return false;"
               data-type="twitter"
               href="https://twitter.com/share?text=Royal%20Blood%20share%20video%20for%20Look%20Like%20You%20Know&status=Royal%20Blood%20share%20video%20for%20Look%20Like%20You%20Know %7C TeamRock: http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know via @teamrockbelong"
            >
                <i class="fa fa-twitter"></i>
            </a>
        </li>
        <li class="more-share-link dropdown">
            <a class="social-more-bg hvr-ripple-out" href="#" data-toggle="dropdown" aria-haspopup="true"
               aria-expanded="false">More</a>
            <ul class="dropdown-menu main-nav-dropdown dropdown-menu-right more-share-dropdown">
                <li role="presentation">
                    <a onclick="comscoreShare('email'); "
                       data-type="email"
                       href="mailto:?subject=Royal%20Blood%20share%20video%20for%20Look%20Like%20You%20Know %7C TeamRock&body=Royal%20Blood%20share%20video%20for%20Look%20Like%20You%20Know%0A%0A%0A%0Ahttp://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know">
                        <i class="fa fa-fw fa-envelope social-email"></i> Email
                    </a>
                </li>

                <li role="presentation">
                    <a class="social-google-plus popup"
                       onclick="comscoreShare('google');" data-type="google"
                       href="https://plus.google.com/share?url=http://teamrock.com/news/2018-02-16/royal-blood-share-video-for-look-like-you-know"
                       target="_blank">
                        <i class="fa fa-fw fa-google-plus social-google-plus"></i> Google+
                    </a>
                </li>
            </ul>
        </li>
    </ul>
</div>


            </div>

            <div class="article-sub-heading mt-15">
                <h2>Royal Blood release video for their new single Look Like You Know - taken from their latest album How Did We Get So Dark?</h2>
            </div><!-- / .article-headings -->

            
                            <div class="article-body mt-15">
                    <p></p>
                </div>
            
                        
                                                <div class="article-body mt-15 tr">
    <p>Royal Blood have released a video for their new single <em>Look Like You Know</em>.</p>

<p>The song has been taken from Mike Kerr and Ben Thatcher’s second studio album <em><a href="http://teamrock.com/review/2017-06-13/royal-blood-how-did-we-get-so-dark-album-review">How Did We Get So Dark?</a></em> which arrived in June last year via Warner Bros. Records.</p>

<p>The footage in the new video was filmed on the band’s three sold-out nights at London’s Alexandra Palace in November last year and is said to capture the duo’s “visceral incendiary energy.”</p>

<p>Royal Blood will head out on tour from late April when they visit Australia and New Zealand. Those shows will be followed by a North American tour which will take place in May and June.</p>

<p>Find further details below.</p>

</div>
                                                                                                                                                                        <div>
                                                                            <a href="/plus/buy-now">
                                            <img class="in-article-cta-image" src="/bundles/teamrockapp/images/amaryllis/cta/tr2_cta_930x262.gif" alt="TeamRock+">
                                        </a>
                                                                    </div>
                                                                                                                                        <div class="article-component article-component-related-content">
    <div class="continue-below-text">
        <p>Continued below...</p>
    </div>

    <h3>Don't Miss...</h3>

    <div class="row">
        <div class="grid-group">

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2018-02-16/manic-street-preachers-premiere-video-for-distant-colours?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=manic-street-preachers-premiere-video-for-distant-colours&amp;ns_articleCount=4&amp;ns_articlePosition=1">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/f7fdf403-7858-43da-86e1-48145171f582?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 8 hours ago</span>
                                Manic Street Preachers premiere video for Distant Colours
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/news/2018-02-16/muse-release-neon-tinged-video-for-new-single-thought-contagion?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=muse-release-neon-tinged-video-for-new-single-thought-contagion&amp;ns_articleCount=4&amp;ns_articlePosition=2">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/a5e14fec-bdba-48cd-bf0d-b93852de1c10?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>News                            / 10 hours ago</span>
                                Muse release neon-tinged video for new single Thought Contagion
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2018-02-01/she-rocks-the-women-who-rock-our-world-celebrated-in-classic-rock-out-now?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=she-rocks-the-women-who-rock-our-world-celebrated-in-classic-rock-out-now&amp;ns_articleCount=4&amp;ns_articlePosition=3">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/7fa39c9d-f1c8-40c5-a3e2-99575cc0c24a?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 15 days ago</span>
                                She Rocks! The women who rock our world, celebrated in Classic Rock, out now
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
                <div
                        class="col-xs-6 col-sm-6 col-md-3 mt-10">
                    <div class="thumb-outer" data-sr>
                        <a class="thumb"
                           href="/feature/2017-10-03/new-our-audio-archive-exclusive-to-teamrock-members?ns_type=hidden&amp;ns_campaign=dontmiss&amp;ns_linkname=new-our-audio-archive-exclusive-to-teamrock-members&amp;ns_articleCount=4&amp;ns_articlePosition=4">
                            <div class="thumb-top">
                                <img class="img-responsive" src="//assets.teamrock.com/image/48dba909-272a-411a-9d25-edfcf3b26d4a?w=720" alt="">
                            </div>
                            <div
                                    class="thumb-bot  clearfix">
                        <span>Feature                            / 03 Oct 2017</span>
                                The Audio Archive – exclusive to TeamRock+ members
                            </div>
                        </a>
                    </div><!-- / .thumb-outer -->
                </div>

            
        </div>
    </div><!-- / .row -->

</div>


                                                                                <div class="article-component article-component-video">
    <div class="embed-responsive embed-responsive-16by9 lazyload-component"
         data-loader="/components/youtube/82bef2a2-132b-11e8-bb61-067d53c75a93">
    </div>
</div>

                                                                                <div class="article-body mt-15 tr">
    <h2>Royal Blood 2018 tour dates</h2>

<p>Apr 24: Sydney Hordern Pavilion, Australia<br />
May 01: Auckland Logan Campbell Centre, New Zealand<br />
May 03: Wellington TSB Arena, New Zealand<br />
May 07: Brisbane Riverstage, Australia<br />
May 09: Melbourne Margaret Court Arena, Australia<br />
May 13: Mount Claremont HBF Stadium, Australia<br />
May 17: Calgary Scotiabank Saddledome, AB<br />
May 18: Edmonton Rogers Place, AB<br />
May 20: Winnipeg Bell MTS Place, MB<br />
May 22: Madison Breese Stevens Field, WI<br />
May 28: Brooklyn Steel, NY<br />
May 31: Pittsburgh Stage AE. PA<br />
Jun 03: Nashville Marathon Music Works, TN<br />
Jun 05: Austin Stubb’s Waller Creek Amphitheatre, TX<br />
Jun 06: Dallas Granada Theater, TX<br />
Jun 08: Atlanta Variety Playhouse, GA<br />
Jun 09: Orlando Plaza Live, FL<br />
Jun 11: Fort Lauderdale Revolution Live, FL<br />
Jun 12: St Petersburg Jannus Live, FL<br />
Jun 14: Charlotte The Fillmore, NC<br />
Jun 15: Richmond The National, VA<br />
Jul 11: Fort Lauderdale Revolution Live, FL</p>

</div>
                                                                                <div class="article-component article-component-from-the-archive">

    <h3 class="mt-30">From the archive</h3>

    <div class="row mt-15">

        <div class="col-xs-12">

           <div class="thumb-outer" data-sr>
    <a class="thumb" href="/livereview/2015-04-17/live-royal-blood">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/a257a02c-df9d-4e5a-af69-99a7493bed06?w=800" alt="Live: Royal Blood">
                            <div class="thumb-details">Review / 17 Apr 2015</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Live: Royal Blood</span>
                            <div class="thumb-extras clearfix">
                                                                                    <div class="badge">Live Review</div>
                                    </div>
                    </div>
    </a>
</div><!-- / .thumb-outer -->

        </div>

    </div><!-- / .row -->

</div>





                                            
                                        
            
            
    <div class="article-component">

        <div id="taboola-below-article-thumbnails"></div>
    </div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>


            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
            <div class="article-component article-comments">
                            </div>

            <div class="divider"></div>

                            <div class="article-component article-component-pagination">
    <div class="row">
        <div class="col-xs-6">
            <a class="grid-button text-left hvr-ripple-out"
               href="/news/2018-02-15/smashing-pumpkins-reunite-for-north-american-tour"
                role="button" data-sr>
                <i class="fa fa-chevron-left"></i> Previous
                <span>SMASHING PUMPKINS REUNITE FOR NORTH AMERICAN TOUR</span>
            </a>
        </div>
        <div class="col-xs-6">
            <a class="grid-button disabled"
               href="#"
               onclick="return false;"  role="button" data-sr>
                Next <i class="fa fa-chevron-right"></i>
                <span>&nbsp;</span>
            </a>
        </div>
    </div>
</div>

                        <!-- / .article-component -->

            
        </div>

            <div class="hidden-md hidden-lg">
        <div class="col-xs-12">
            <div class="ad-unit ad-unit-mpu text-center mobile-mpu">
                <div class="no-ads-teaser-link clearfix">
                    <span>Advertisement</span>
                </div>
                <div class="grid-container-300x250">
                    <div id='div-dfp-mobile-mpu'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function () {
                                googletag.display('div-dfp-mobile-mpu');
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="col-xs-12 col-md-4 right-col">

        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-1" class="sidebar-component">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

            


    
                
    
    
    
            <div class="sidebar-component">
    <div class="article-page-secondary-elements">

        <div class="row">
            <div class="col-xs-12">
                <h2 class="sub-title"><a href="/teamrock/news">Latest News</a></h2>
            </div>
        </div>

        <div class="row thumbs-text-only mt-15">
            <div class="col-xs-12">
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/fan-left-red-faced-after-red-hot-chili-peppers-mix-up">
    
        <div class="thumb-top">
                                    <img class="img-responsive"
                                 src="//assets.teamrock.com/image/1937ed83-4615-46f4-95c3-7d99735185aa?w=400"
                                alt="Fan left red-faced after Red Hot Chili Peppers mix up">
                        <div class="thumb-details">News                / 4 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Fan left red-faced after Red Hot Chili Peppers mix up</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/neal-morse-releases-video-for-solo-track-joanna-adds-tour-dates">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 5 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Neal Morse releases video for solo track JoAnna - adds tour dates</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/watch-thunder-perform-backstreet-symphony-live">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 5 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Watch Thunder perform Backstreet Symphony live</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/blackberry-smoke-release-best-seat-in-the-house">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 6 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Blackberry Smoke release Best Seat In The House</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/ihsahn-announces-new-album-amr-will-arrive-in-april">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 7 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Ihsahn announces new album Àmr will arrive in April</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/journeys-cain-says-its-time-for-band-to-put-neal-schon-spat-behind-them">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 7 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Journey’s Cain says it’s time for band to put Neal Schon spat behind them</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/paradise-lost-launch-lyric-video-for-their-1999-track-so-much-is-lost">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 8 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Paradise Lost launch lyric video for their 1999 track So Much Is Lost</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/stags-unleash-thundering-blues-rock-single-this-love">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 8 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Stags unleash thundering blues rock single This Love</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/manic-street-preachers-premiere-video-for-distant-colours">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 8 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Manic Street Preachers premiere video for Distant Colours</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                                    <div class="thumb-outer" data-sr>
        <a class="thumb" href="/news/2018-02-16/behemoths-evangelion-and-the-satanist-set-for-cassette-release">
    
        <div class="thumb-top">
                                    <div class="thumb-details">News                / 10 hours ago</div>
        </div>
        <div class="thumb-bot clearfix">
            <span>Behemoth’s Evangelion and The Satanist set for cassette release</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
        </div><!-- / .row -->

        <div class="row">
            <div class="col-xs-12">
                <a class="grid-button hvr-ripple-out" onclick="comscoreReadMore();"
                   href="/teamrock/news" data-sr>More News                    <i class="fa fa-chevron-right"></i>
                </a>
            </div>
        </div>

    </div>
</div>

            <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-2" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu2'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu2');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

        
    <div class="row mt-15-30">
        <div class="col-xs-12">
            <div class="no-ads-teaser-link no-ads-teaser-link-taboola clearfix">
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-xs-12">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </div>
    </div>

            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'),
                    document.getElementsByTagName('script')[0],
                    '//cdn.taboola.com/libtrc/teamrockltd/loader.js');
        </script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
    
    
        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-promo-1" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <p>Promoted</p>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-promo1'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function() {
                                            googletag.display('div-dfp-promo1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>


    
<div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Get Involved</span></h2>
    </div>
</div>


<div class="row">
    <div class="col-xs-12">
        <a class="promo-slot" href="https://www.myfavouritemagazines.co.uk/music/classic-rock-special-led-zeppelin/" data-sr>
            <img class="img-responsive"
                 src="//assets.teamrock.com/image/8c3a02dd-0a67-4c19-9759-1ffed623ddad?w=960" alt="Classic Rock" width="960" height="540">
            <div class="mask"></div>
            <img class="logo" src="/bundles/teamrockapp/images/amaryllis/layout/teamrock-logo-square.png"
                 alt="TeamRock logo">
            <div class="text">
                <span>Classic Rock</span>
                Led Zeppelin special edition out now!
            </div>
        </a><!-- / .promo-slot -->
    </div>
</div>




        <div class="hidden-xs hidden-sm">
        <div id="ad-unit-mpu-3" class="mt-15">
            <div class="row">
                <div class="col-xs-12">
                    <div class="ad-unit ad-unit-mpu text-center">
                        <div class="no-ads-teaser-link clearfix">
                            <span>Advertisement</span>
                        </div>
                        <div class="tp-hp-ad-slot">
                            <div class="grid-container-300x250">
                                <div id='div-dfp-mpu3'>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-dfp-mpu3');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div><!-- / .tp-hp-ad-slot -->
                    </div><!-- / .ad-unit -->
                </div>
            </div><!-- / .row -->
        </div>
    </div>

</div>

    </div><!-- / .row -->

    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Trending News</span></h2>
    </div>
</div>

<div class="row">
    <div class="grid-group">
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-16/muse-release-neon-tinged-video-for-new-single-thought-contagion">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/a5e14fec-bdba-48cd-bf0d-b93852de1c10?w=800" alt="Muse release neon-tinged video for new single Thought Contagion">
                            <div class="thumb-details">News / 10 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Muse release neon-tinged video for new single Thought Contagion</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-16/fan-left-red-faced-after-red-hot-chili-peppers-mix-up">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/1937ed83-4615-46f4-95c3-7d99735185aa?w=800" alt="Fan left red-faced after Red Hot Chili Peppers mix up">
                            <div class="thumb-details">News / 4 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Fan left red-faced after Red Hot Chili Peppers mix up</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-15/metallica-join-forces-with-vans-for-new-range-of-merchandise">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/ef7124be-9765-4442-9060-1e799afe3e13?w=800" alt="Metallica join forces with Vans for new range of merchandise">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Metallica join forces with Vans for new range of merchandise</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-15/the-professionals-release-thumping-tribute-to-lemmy-and-david-bowie">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/597f38a1-b44a-4a62-9e58-36df5c808c96?w=800" alt="The Professionals release thumping tribute to Lemmy and David Bowie">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>The Professionals release thumping tribute to Lemmy and David Bowie</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-16/the-amorettes-launch-everything-i-learned-i-learned-from-rock-and-roll">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/f4238389-e87a-4090-a691-4abd39707fd8?w=800" alt="The Amorettes launch Everything I Learned I Learned From Rock And Roll">
                            <div class="thumb-details">News / 10 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>The Amorettes launch Everything I Learned I Learned From Rock And Roll</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-15/smashing-pumpkins-reunite-for-north-american-tour">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/f1bcb18c-3f0f-4fd3-94a5-b7250bf05c12?w=800" alt="Smashing Pumpkins reunite for North American tour">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Smashing Pumpkins reunite for North American tour</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-16/blackberry-smoke-release-best-seat-in-the-house">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/9f6d76b6-f49a-4fe9-b241-b25ab10e54a4?w=800" alt="Blackberry Smoke release Best Seat In The House">
                            <div class="thumb-details">News / 6 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Blackberry Smoke release Best Seat In The House</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-16/dutch-psychedelic-rockers-dewolff-slam-donald-trump-in-song">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/cf28d08d-f987-45cf-afc8-97d52b393787?w=800" alt="Dutch psychedelic rockers DeWolff slam Donald Trump in song">
                            <div class="thumb-details">News / 13 hours ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Dutch psychedelic rockers DeWolff slam Donald Trump in song</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
                    <div class="col-xs-12 col-sm-6 col-md-4">
                                    <div class="thumb-outer" data-sr>
    <a class="thumb" href="/news/2018-02-15/corey-taylor-new-slipknot-material-is-awesome">
        <div class="thumb-top">
            <img class="img-responsive" src="//assets.teamrock.com/image/43b066ba-18b8-4a53-9a72-8766d464611f?w=800" alt="Corey Taylor: New Slipknot material is “awesome”">
                            <div class="thumb-details">News / 1 day ago</div>
                    </div>
        <div class="thumb-bot clearfix">
            <span>Corey Taylor: New Slipknot material is “awesome”</span>
                    </div>
    </a>
</div><!-- / .thumb-outer -->
                            </div>
            </div>
</div>


    <div class="row mt-30">
    <div class="col-xs-12">
        <h2 class="sub-title"><span>Promoted</span></h2>
    </div>
</div>

<div class="row">
    <div class="promoted">

        <div class="col-xs-12 col-sm-4">
            <div class="promoted">
                <div id='div-dfp-promo2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo2');
                        });
                    </script>
                </div>
            </div>
        </div>

        <div class="col-xs-12 col-sm-4" id="middle-col">
            <div class="promoted">
                <div id='div-dfp-promo3'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo3');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

        <div class="col-xs-12 col-sm-4" id="right-col">
            <div class="promoted">
                <div id='div-dfp-promo4'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-dfp-promo4');
                        });
                    </script>
                </div>
            </div><!-- / .promoted -->
        </div>

    </div><!-- / .promoted -->
</div><!-- / .row -->

</div>
    
    <script type="text/javascript">
    function refreshAdvertising() {
        $(document).ready(function () {
            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().clear([advertisingSlots[i]]);
                }
            }

                        if (1 in advertisingSlots) {
                advertisingSlots[1].clearTargeting();
                advertisingSlots[1].setTargeting("Service", "news");
                advertisingSlots[1].setTargeting("format", "roadblock");
                advertisingSlots[1].setTargeting("oop", "skin");
                            }

            if (2 in advertisingSlots) {
                advertisingSlots[2].clearTargeting();
                advertisingSlots[2].setTargeting("Service", "news");
                advertisingSlots[2].setTargeting("format", "roadblock");
                            }

            if (3 in advertisingSlots) {
                advertisingSlots[3].clearTargeting();
                advertisingSlots[3].setTargeting("Service", "news");
                advertisingSlots[3].setTargeting("format", "roadblock");
                            }

            if (4 in advertisingSlots) {
                advertisingSlots[4].clearTargeting();
                advertisingSlots[4].setTargeting("Service", "news");
                advertisingSlots[4].setTargeting("format", "roadblock");
                            }

            if (5 in advertisingSlots) {
                advertisingSlots[5].clearTargeting();
                advertisingSlots[5].setTargeting("Service", "news");
                advertisingSlots[5].setTargeting("format", "roadblock");
                            }

            if (6 in advertisingSlots) {
                advertisingSlots[6].clearTargeting();
                advertisingSlots[6].setTargeting("Service", "news");
                advertisingSlots[6].setTargeting("format", "roadblock");
                            }

            if (7 in advertisingSlots) {
                advertisingSlots[7].clearTargeting();
                advertisingSlots[7].setTargeting("Service", "news");
                advertisingSlots[7].setTargeting("oop", "overlay");
                            }
            
            if (8 in advertisingSlots) {
                advertisingSlots[8].clearTargeting();
                advertisingSlots[8].setTargeting("Service", "news");
                            }

            if (9 in advertisingSlots) {
                advertisingSlots[9].clearTargeting();
                advertisingSlots[9].setTargeting("Service", "news");
                            }

            if (10 in advertisingSlots) {
                advertisingSlots[10].clearTargeting();
                advertisingSlots[10].setTargeting("Service", "news");
                            }

            if (11 in advertisingSlots) {
                advertisingSlots[11].clearTargeting();
                advertisingSlots[11].setTargeting("Service", "news");
                            }

            for (i = 1; i < 12; i++) {
                if ($("#div-dfp-" + advertisingSlotIdentifiers[i]).length > 0) {
                    googletag.pubads().refresh([advertisingSlots[i]]);
                }
            }
        });
    }
</script>

                                                            
    <script type="text/javascript">
    // <![CDATA[
    function udm_(e) {var t = "comScore=", n = document, r = n.cookie, i = "", s = "indexOf", o = "substring", u = "length", a = 2048, f, l = "&ns_", c = "&", h, p, d, v, m = window, g = m.encodeURIComponent || escape;if (r[s](t) + 1)for (d = 0, p = r.split(";"), v = p[u]; d < v; d++)h = p[d][s](t), h + 1 && (i = c + unescape(p[d][o](h + t[u])));e += l + "_t=" + +(new Date) + l + "c=" + (n.characterSet || n.defaultCharset || "") + "&c8=" + g(n.title) + i + "&c7=" + g(n.URL) + "&c9=" + g(n.referrer), e[u] > a && e[s](c) > 0 && (f = e[o](0, a - 8).lastIndexOf(c), e = (e[o](0, f) + l + "cut=" + g(e[o](f + 1)))[o](0, a)), n.images ? (h = new Image, m.ns_p || (ns_p = h), h.src = e) : n.write("<", "p", "><", 'img src="', e, '" height="1" width="1" alt="*"', "><", "/p", ">")};
    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_vs_art=royalblood');
    // ]]>

                
    
    
    function commentComscore(commentCount) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                '&ns_site=main' +
                '&ns_type=hidden' +
                '&tr_vs_sn=teamrock\
             &tr_vs_sec=news\
             \
             &tr_vs_art=royal blood \
             &tr_comment='+commentCount);
    }


</script>

<noscript>
    <p>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17958192&amp;ps_ver=1-1302-13&amp;ns_site=main&amp;tr_vs_sn=teamrock&amp;tr_vs_sec=news&amp;tr_vs_art=royalblood" height="1" width="1" alt="*">
    </p>
</noscript>

            <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "futurepub", content: "0", server: "secure-au" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=futurepub&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->    
        </div><!-- / .content-inner -->
    </section>
</div><!-- / #main-content -->

            <footer class="mt-30">

    <div class="container">


        <div class="row">

            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">TeamRock</h3>

                    <ul>
                        <li><a href="/">Home</a></li>
                        <li><a href="/news?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=news">News</a></li>
                        <li><a href="/feature?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=features">Features</a>
                        </li>
                        <li><a href="/review?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=reviews">Reviews</a>
                        </li>
                        <li>
                            <a href="/plus?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=plus">TeamRock+</a>
                        </li>
                        <li><a href="/competitions/?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=competitions">Competitions</a></li>

                    </ul>

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">Useful Links</h3>

                    <div class="row">
                        <div class="col-xs-12">
                            <ul>
                                                                    <li><a href="https://teamrock.com/plus/buy-now" onClick="ga('universal.send', 'event', 'Footer', 'Quick link', 'Join TR+', true, {'nonInteraction': 1});">Join TeamRock+</a></li>
                                                                <li><a href="/radio?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=radio">Radio</a></li>
                                <li><a href="/apps?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=apps">Apps</a></li>
                                <li><a href="/artist-directory?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=artist_directory">Artist Directory</a></li>
                                <li><a href="/archive?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=archive">Archive</a></li>
                                <li><a href="https://www.myfavouritemagazines.co.uk/music/" rel="noskim" target="_blank">Magazines <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://teamrock.com/tickets?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=ticket_factory" rel="noskim" target="_blank">Get Tickets <i class="fa fa-external-link"></i></a></li>
                                <li><a href="http://press.teamrock.com?ns_type=hidden&ns_source=global&ns_mchannel=tr-site&ns_campaign=footer-tracking&ns_linkname=press_releases" rel="noskim" target="_blank">Press Releases <i class="fa fa-external-link"></i></a></li>
                                <li><a href="/teamrock/news/feed?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=feed" rel="noskim">RSS Feed</a></li>
                            </ul>
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>


            <div class="col-xs-12 col-md-4">

                <div class="footer-list">

                    <h3 class="footer-title">The Small Print</h3>

                    <div class="row">
                        <div class="col-xs-12">

                            <ul>
                                <li><a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="nofollow noskim">Privacy Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/cookies-policy/" target="_blank" rel="nofollow noskim">Cookies Policy <i class="fa fa-external-link"></i></li>
                                <li><a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="nofollow noskim">Terms &amp; Conditions <i class="fa fa-external-link"></i></li>
                                <li><a href="/careers?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=careers">Careers</a></li>
                                <li><a href="/faqs?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=faqs">Faqs</a></li>
                                <li><a href="/contact-us?ns_source=global&amp;ns_mchannel=desktop&amp;ns_campaign=footer-tracking&amp;ns_linkname=contact-us">Contact Us</a></li>
                            </ul>



                            
                        </div>
                    </div><!-- / .row -->

                </div><!-- / .footer-list -->

            </div>

        </div><!-- / .row -->


        <section class="footer-socials-container">

            <div class="row">
                <div class="col-xs-12">
                    <h3 class="footer-title">Follow TeamRock</h3>
                </div>
            </div><!-- / .row -->

            <div class="row">
                <div class="col-xs-12">

                    <div class="social-links text-center">
                        <ul>
                            <li>
                                <a class="social-facebook-bg hvr-ripple-out"
                                   href="http://facebook.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-facebook"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-twitter-bg hvr-ripple-out"
                                   href="https://twitter.com/teamrockbelong"
                                   target="_blank"><i class="fa fa-twitter"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-google-plus-bg hvr-ripple-out"
                                   href="http://plus.google.com/+weareteamrock"
                                   target="_blank">
                                    <i class="fa fa-google-plus"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-youtube-bg hvr-ripple-out"
                                   href="http://youtube.com/teamrock"
                                   target="_blank">
                                    <i class="fa fa-youtube-play"></i>
                                </a>
                            </li>
                            <li>
                                <a class="social-instagram-bg hvr-ripple-out"
                                   href="http://www.instagram.com/teamrockofficial"
                                   target="_blank"><i class="fa fa-instagram"></i>
                                </a>
                            </li>
                        </ul>
                    </div><!-- / .social-links -->

                </div>
            </div><!-- / .row -->

        </section><!-- / .footer-socials-container -->


        <div class="row mt-30">
            <div class="col-xs-12">

                <div class="legals">
                    &copy;2018 Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved.<br>
                    England and Wales company registration number 2008885.
                </div><!-- / .legals -->

            </div>
        </div>


    </div><!-- / .container -->

</footer>
    
<a href="#0" class="cd-top">Top</a>

    
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/bundles/teamrockapp/js/amaryllis/vendor/jquery-1.11.2.min.js"><\/script>')</script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/TeamRock/AppBundle/Resources/public/js/amaryllis/vendor/jquery-ui.min.js"></script>
<script defer src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" integrity="sha384-0mSbJDEHialfmuBBQP6A4Qrprq5OVfW37PRR3j5ELqxss1yVqOtnepnHVP9aJ7xS"
        crossorigin="anonymous"></script>
<script defer src="//cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script>
<script defer src="//use.fontawesome.com/d8cefffed0.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/TeamRock/AppBundle/Resources/public/js/amaryllis/plugins.js"></script>
<script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/TeamRock/AppBundle/Resources/public/js/amaryllis/main.js"></script>

<script type="text/javascript">(function () {
        return window.SIG_EXT = {};
    })()</script>



        <script type="text/javascript">
        
        window._ttf = window._ttf || [];
        _ttf.push({
            pid: 38208
            , lang: "en"
            , slot: '.article-body > p:not(:last-child)'
            , format: "inread"
            , mobile: true
            , minSlot: 1
            , components: {skip: {delay: 0}}
            , mutable: true
            , css: "margin: 0px 0px 10px;"
        });

        (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
        })(window.document);

            </script>
                <script type="text/javascript">
        // thread id
        var fos_comment_thread_id = '954de8b3-6a47-4c1b-a338-7b1f7e228d7f';
        var fos_comment_thread_api_base_url = '/api/threads';

        // comment div
        var fos_comment_thread_container = $('.article-comments');

        // Snippet for asynchronously loading the comments
        (function () {
            var fos_comment_script = document.createElement('script');
            fos_comment_script.async = true;
            fos_comment_script.src = '//dabu6o94ci7p8.cloudfront.net/AM-SA-360/TeamRock/AppBundle/Resources/public/js/amaryllis/comments.js';
            fos_comment_script.type = 'text/javascript';

            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(fos_comment_script);
        })();

            </script>
        <script type="text/javascript">

    $(document).on("click", ".fos_comment_comment_report", function () {
        var clickedBtnID = $(this).attr('id');
        var commentId = $(this).attr('data-commentid');
        var threadId = $(this).attr('data-threadid');

        var link = $(this);

        var commentReportUrl = '/comment/report/thread_id/comment_id';

        commentReportUrl = commentReportUrl.replace("thread_id", threadId);
        commentReportUrl = commentReportUrl.replace("comment_id", commentId);

        $.ajax({
            type: "POST",
            url: commentReportUrl,
            dataType: 'json',
            success: function (data) {
                if (data['status'] == 'OK') {
                    link.text('Reported');
                } else {
                    link.text('Report Failed');
                }
            },
            error: function (xhr, ajaxOptions, thrownError) {
                link.text('Error Reporting');
            }

        })
    });


</script>
        <script defer src="//dabu6o94ci7p8.cloudfront.net/AM-SA-360/TeamRock/AppBundle/Resources/public/js/static/trivia.js"></script>

    <script>
        window.hawk_links_selector = "#main-content .article-body a";
        window.hawk_links_tsid = 30088;
        window.hawk_links_skimlinks = '92X1567220';
        window.hawk_links_ga_container_id = 'UA-49681863-18';
    </script>
    <script src="http://gizmos.future-hawk-content.co.uk/hl/hawklinks.js"></script>
            <!-- Begin OnScroll -->
    <!-- OnScroll tag: Teamrock -->
    <script src="//tags.onscroll.com/4e680fcc-a4da-4dfe-92c3-0e830f1e2037/tag.min.js" async defer></script>
    <!-- End OnScroll -->

    <!-- ComScoreJs Block -->
    <script type="text/javascript">
        function ComScoreOnModal($number) {
            if ($number == '1') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_um=login');
                }
            }
            if ($number == '2') {
                if (typeof udm_ == 'function') {
                    udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=registration');
                }
            }
        }

        if($('.cta-anonymous').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_displayed');
        }


        if($('#cta-no-ads').length > 0) {
            udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_site=main&tr_vs_sn=teamrock&tr_ur=cta_no_ads_displayed');
        }

        $(document).ready(function () {

            var startBrowse = new Date();
            var scrolledToBottom = false;

            window.onpopstate = function (e) {
                startBrowse = new Date();
                scrolledToBottom = false;
            };

            $(window).scroll(function () {
                if ($('.endArticle').length != 0) {
                    if ($(window).scrollTop() >= $('.endArticle').position().top && !scrolledToBottom) {
                        var endBrowse = new Date();
                        scrolledToBottom = true;

                        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                            '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                            '&ns_site=main' +
                            '&tr_vs_sn=teamrock\
                                 &tr_vs_sec=news\
                                 \
                                 \
                                 &tr_scrolltime=' + Math.ceil((endBrowse - startBrowse) / 1000));
                    }
                }
            });
        });
    </script>

<script type="text/javascript">

    (function () {
        var checker = document.createElement('div');
        checker.innerHTML = '&nbsp;';
        checker.className = 'adsbox';
        document.body.appendChild(checker);
        window.setTimeout(function () {
            if (checker.offsetHeight === 0) {
                udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') +
                    '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13' +
                    '&ns_site=main' +
                    '&ns_type=hidden' +
                    '&ns_adBlocker=true');
            }
            checker.remove();
        }, 100);
    })();

</script>

<!-- Extra ComScore tracking -->
<script>
    function comscoreShare(network) {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_event=social-share&tr_soc_net=' + network + '&ns_type=hidden'
        );
    }

    function comscoreReadMore() {
        udm_('http' + (document.location.href.charAt(4) == 's' ? 's://sb' : '://b') + '.scorecardresearch.com/b?c1=2&c2=17958192&ps_ver=1-1302-13&ns_type=hidden&ns_site=main&tr_vs_sn=teamrock&tr_vs_sec=news&tr_load_more=click');
    }
</script>

    <div id="dfp-skin-overlay-container">
        <div id='div-dfp-skin-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-skin-oop');
                });
            </script>
        </div>

        <div id='div-dfp-overlay-oop'>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-dfp-overlay-oop');
                });
            </script>
        </div>
    </div><!-- / #dfp-skin-overlay-container -->




<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WDLJQ3C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->
<script>
    (function(){
        function loadGTM(){
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
                    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WDLJQ3C');
        }

        if(window.attachEvent) {
            window.attachEvent('onload', function(){
                setTimeout(loadGTM, 1500);
            });
        } else {
            if(window.onload) {
                var curronload = window.onload;
                var newonload = function(evt) {
                    curronload(evt);
                    setTimeout(loadGTM, 1500);
                };
                window.onload = newonload;
            } else {
                window.onload = function(){
                    setTimeout(loadGTM, 1500);
                };
            }
        }
    })();
</script>
<!-- End Google Tag Manager -->

</body>
</html>
